deborahshields Absent Member.
Absent Member.
1947 views

Synchronization issue for one user - invalid folder ID ??

I have been having a recurring problem with one user, they have an iPhone 3gs, that is updated to current OS. Contacts, calendar and email works ok for a while, but then the calendar will disappear along with the contacts. I then have to delete the account off the phone and out of mobility to get things working again. Sometimes the contacts will then only sync to a certain point, could this be an indicator of the invalid folder ID ? Email seems to work ok.

Also, looking at the logs, the user is continually authenticating and then throwing the invalid folder id message.

What does the invalid folder ID relate to ? Calendar or contacts ?
Labels (1)
0 Likes
4 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Synchronization issue for one user - invalid folder ID ??

deborahshields,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
khanus Absent Member.
Absent Member.

Re: Synchronization issue for one user - invalid folder ID ?

I am seeing this issue on the latest build 183 as well.
0 Likes
warper2 Outstanding Contributor.
Outstanding Contributor.

Re: Synchronization issue for one user - invalid folder ID ??

khanus wrote:

>
> I am seeing this issue on the latest build 183 as well.
>
>


Is there maybe an email message not finished syncing that could be causing
the failure to start? I have had that happen even with gwmobile as well.

0 Likes
khanus Absent Member.
Absent Member.

Re: Synchronization issue for one user - invalid folder ID ?

A recreate after applying the new build seems to have solved it for now, but I'm inclined to believe it will happen again. I'm waiting for dev to get back to me about the cause.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.