Highlighted
Absent Member.
Absent Member.
1278 views

Telnet 25 with connect failed

Install GWIA and check GWIA agent start.
Check GWIA gateway SMTP service enable.
How can I check?
THanks.
Labels (2)
0 Likes
5 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: Telnet 25 with connect failed

In article <hoiyi88.5upwqn@no-mx.forums.novell.com>, Hoiyi88 wrote:
> Install GWIA and check GWIA agent start.
> Check GWIA gateway SMTP service enable.
> How can I check?
>

Telnet to port 25 is the standard test, so perhaps a firewall is in the
way. Note that most ISPs block port 25 from home users to anything but
their own mail servers, so are you checking from the next pc over or
over the internet?


Andy Konecny
Knowledge Partner (voluntary SysOp)
KonecnyConsulting.ca in Toronto
-----------------------------------------------------------------------
Andy's Profile: http://forums.novell.com/member.php?userid=75037


___
“i’ve sworn an oath of solitude til the blight is purged from these lands”
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Telnet 25 with connect failed

konecnya;2261700 wrote:
In article <hoiyi88.5upwqn@no-mx.forums.novell.com>, Hoiyi88 wrote:
> Install GWIA and check GWIA agent start.
> Check GWIA gateway SMTP service enable.
> How can I check?
>

Telnet to port 25 is the standard test, so perhaps a firewall is in the
way. Note that most ISPs block port 25 from home users to anything but
their own mail servers, so are you checking from the next pc over or
over the internet?


Andy Konecny
Knowledge Partner (voluntary SysOp)
KonecnyConsulting.ca in Toronto
-----------------------------------------------------------------------
Andy's Profile: View Profile: konecnya - Novell Forums


Firewall disabled and telnet from internal network to mail server.
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Telnet 25 with connect failed

Hi,

On the server run the following command: netstat -plan | grep 25

That will show you if port 25 is open and what's listening on it - this might point you in the right direction.

Also, do you have "Bind Exclusive" set on the IP address under network configuration (on the drop-down of the GroupWise tab)?

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Telnet 25 with connect failed

laurabuckley;2261726 wrote:
Hi,

On the server run the following command: netstat -plan | grep 25

That will show you if port 25 is open and what's listening on it - this might point you in the right direction.

Also, do you have "Bind Exclusive" set on the IP address under network configuration (on the drop-down of the GroupWise tab)?

Cheers,


Check postfix listen 25port. I disable it and enable Gwia to listen 25 port.
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Telnet 25 with connect failed

Hi,

Glad that you sorted it out. You can set Postfix to only bind/listen on 127.0.0.1

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.