Highlighted
Absent Member.
Absent Member.
626 views

Too many ampersands in a Group Email Address?

Hi All,

We upgraded from GW 2012 SP2 to GW 2014 (end of May), and we are now at SP1, on a SuSE 11, SP3 server.
I have Groups in GroupWise that have worked in the past but one of them has stopped working.
I'm not sure if this has happened since the upgrade to Service Pack 1 or when we upgraded from 2012 to 2014.

I had a group that had email addresses for three different groups.
Thus, the group name was: demaximis_&_ddms_&_O&M_Everyone and this morning someone tried to send an email to that group and received an Error=D101 (Invalid email address).

This group is under the GroupWise Address book so it is available to all users.
When selecting this group in the GroupWise 2014 SP1 client, we noticed that the ampersands disappeared in the display name (in the To: address field), but when I put my mouse over it, it displays correctly). Not really knowing why this would just start happening, I decided to create a new group removing all of the ampersands, added the same users to the group, and now sending an email to this group is successful.

So, it appears that GroupWise 2014 (SP1) doesn't like so many ampersands. 😞
Labels (1)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.