Highlighted
Frequent Contributor.
Frequent Contributor.
3263 views

Trash emptied after 10 seconds - without any reason

Hello,

I have one user that came to me, he had accidentally deleted an email and his recycle bin was empty.
So I checked that and really - a message is deleted, shows up in trash and disappears after about 10 seconds.
My first guess, this is a rule - but no rules are there, except a vacation rule, but its not active and its just a responder.
I checked the client settings for the trash: Tools, Options, Environment, Cleanup:
- Mail and phone: (inactive, set in PO), Manual delete and archive marked
- Appointment, task, and reminder note: Manual delete and archive marked
- Empty trash: Manual marked

Next guess was the mobile phone, so we deleted the GMS account on the (windows) phone - but no change.

I deleted even all proxy access settings, but no change, too.

GWCheck Standalone with "resfldr" - no change.

GW Server/Client is 2014 R2 HP1.

Is there any other option I can check?

Michael
Labels (1)
0 Likes
22 Replies
Highlighted
Absent Member.
Absent Member.

Re: Trash emptied after 10 seconds - without any reason

Michael, we have a user who is having the *exact* same issue as yours. He has an Android phone in this case. Windows 7 pro sp1 with the latest patches. I am having his GW client updated to the 123047 build, but he is the only one experiencing the issue. I have an Android phone and my trash does not auto empty, nor is it an issue for any of my other Android or iPhone users (we have no Windows OS mobile users). My co-worker has checked his system for rogue rules, rogue settings, etc. and same as you, he says nothing is apparently incorrect or seems to be the cause. It's a mystery! I will let you know once the client is updated to see if that fixes the issue. I've also asked that he test using the Web portal (vs the client) to see if it happens then as well. We can watch it happen via his client, like you.

Val

GW 2018 & Mobility Service-Version: 18.1.0 Build: 410 on SLES 12SP3, GW Client 18.02 (Build 131493) on Windows 7 64bit; server OES 11 on SLES 11 SP3; eDirectory 9.1 on SLES12SP3 and eDirectory 8.8sp8 on SLES11 SP3
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Trash emptied after 10 seconds - without any reason

Update for my situation: the local client was updated to the latest build and the problem still persists. Had the user test in Webaccess, the same issue still occurs. Had him test via his phone, still persists! We ran a GWCheck against the user's user database (no structure, yes to contents and all other options beneath contents), and ran it twice. Log file showed not apparent issues and fixed nothing. We had already run the usual GWchecks for everything twice already, plus nightly maintenance never showed (s) any issues for this user's box.

So, no idea what the cause is yet.

GW 2018 & Mobility Service-Version: 18.1.0 Build: 410 on SLES 12SP3, GW Client 18.02 (Build 131493) on Windows 7 64bit; server OES 11 on SLES 11 SP3; eDirectory 9.1 on SLES12SP3 and eDirectory 8.8sp8 on SLES11 SP3
0 Likes
Highlighted
Outstanding Contributor.
Outstanding Contributor.

Re: Trash emptied after 10 seconds - without any reason

Have you tried running a "reset client options" against the user's account incase something is stuck that can't be seen?

Mark.
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Trash emptied after 10 seconds - without any reason

Hi,

Just something to try, go to the cleanup options in the client and set the trash to automatically delete say after 20 days. Apply those changes, restart the client, and test to see if the issue persists.

Please let us know how it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Trash emptied after 10 seconds - without any reason

Hi Michael,

Further to what I've said above, you may want to change the auto-cleanup policy on the user in the Admin Console and lock those settings for the user thus forcing them, hopefully, to take effect on the mailbox. Perhaps that might kick something loose.

Please let us know how it goes,

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Frequent Contributor.
Frequent Contributor.

Re: Trash emptied after 10 seconds - without any reason

MarkDissington;2429220 wrote:
Have you tried running a "reset client options" against the user's account incase something is stuck that can't be seen?

Mark.


Thanks, nice idea. But hasn't helped.
0 Likes
Highlighted
Frequent Contributor.
Frequent Contributor.

Re: Trash emptied after 10 seconds - without any reason

Thanks to you, too, Laura.

But both tips haven't worked. I see the settings changed in the client, but still the same.
I tried also a gwcheck with "RESEQUENCEFOLDERS", but no luck.

Although I have seen something different: I sent about 5 emails to delete them. With 2 of them, the trash bin hasn't reacted at all. The other 3 disappeared as before, but after different time periods, from a few seconds to 10 seconds.
Just to mention it...
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Trash emptied after 10 seconds - without any reason

Hi,

Check your GWIA and POA log files for any POP/IMAP activity against this account.

Please let us know how it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Frequent Contributor.
Frequent Contributor.

Re: Trash emptied after 10 seconds - without any reason

laurabuckley;2429361 wrote:
Hi,

Check your GWIA and POA log files for any POP/IMAP activity against this account.

Please let us know how it goes.

Cheers,


Ok, here we go. I don't see anything suspicious. For the time of deletion, there are no log records in the GWIA, in the POA I can see the delete command:
15:09:56 9C95 Benachrichtigung [Notification] des Client: x.x.x.178 UDP-Port 50227
15:09:56 9C95 Benachrichtigung [Notification] des Client: x.x.x.100 UDP-Port 49153
15:09:56 9C95 Benachrichtigung [Notification] des Client: x.x.y.17 UDP-Port 54667
15:09:56 9C95 Benachrichtigung [Notification] des Client: x.x.x.178 UDP-Port 63771
15:09:56 9CDE Tilgen Ausführungsdatensatz [Purge Execution Record] #298224 (usera)
15:09:56 9CDE Löschen des Nachrichtendatensatzes [Delete Message Record]: (usera)

15:10:00 9D4E *** NEUE AWD.-VERBINDUNG, Tbl.eintrag=68, Prüf-ID=xxx
15:10:00 9D4E C/S-Anmeldung Windows ::GW-ID=userb :: x.x.x.170
15:10:00 9D4E *** NEUE AWD.-VERBINDUNG, Tbl.eintrag=151, Prüf-ID=xxx
15:10:00 9D4E C/S-Anmeldung Windows ::GW-ID=userb :: x.x.x.170
15:10:01 9D4E Aktualisierung wird verarbeitet: Nachrichtendatensatz (userc)
15:10:01 9C95 Benachrichtigung des Client: x.x.x.170 UDP-Port 65311
15:10:01 9D4E Tilgen Ausführungsdatensatz #90034 (userc)
15:10:01 8F72 Neue IMAP-Sitzung von x.x.x.27 initialisiert
15:10:01 8F72 IMAP-Anmeldung GW-Benutzer-ID:[userd] von x.x.x.27 IMAP-Befehl:["***"]
15:10:02 8F72 Neue IMAP-Sitzung von x.x.x.27 initialisiert
15:10:02 8F72 IMAP-Anmeldung GW-Benutzer-ID:[usere] von x.x.x.27 IMAP-Befehl:["***"]
15:10:04 8F7A Tilgen Nachrichtendatensatz #298223 ANW( SOAP )
15:10:04 9C95 Benachrichtigung des Client: x.x.x.178 UDP-Port 50227
15:10:04 9C95 Benachrichtigung des Client: x.x.x.17 UDP-Port 54667
15:10:04 9C95 Benachrichtigung des Client: x.x.x.100 UDP-Port 49153
15:10:08 8F7A SOAP-Befehlsende:[loginRequest] angefordert von x.x.x.13 Benutzersitzung(userf) Abgelaufene Zeit (0.000)Sek


"usera" is the one with the problem.
I translated in brackets.
I deleted the email at 15:09:56 and it went to the trash.
It disappeared at 15:10:06.
The IMAP session is irrelevant, I disabled the server that uses this protocol and nothing changed (except no IMAP records in the log anymore, of course).
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Trash emptied after 10 seconds - without any reason

Hi,

I suggest that you open a Service Request with NTS immediately then. We can't have mail being automatically deleted from a user's account. Please keep us informed.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Trash emptied after 10 seconds - without any reason

Did anyone ever find the cause for this? I have a user who started
experiencing this yesterday.

"laurabuckley" <laurabuckley@no-mx.forums.microfocus.com> wrote in message
news:laurabuckley.7g04jz@no-mx.forums.microfocus.com...
>
> Hi,
>
> I suggest that you open a Service Request with NTS immediately then. We
> can't have mail being automatically deleted from a user's account.
> Please keep us informed.
>
> Cheers,
>
>
> --
> Laura Buckley
> Technical Consultant
> IT Dynamics, South Africa
>
> If you find this post helpful and are logged into the web interface,
> please show your appreciation and click on the star below...
> ------------------------------------------------------------------------
> laurabuckley's Profile: https://forums.novell.com/member.php?userid=122
> View this thread: https://forums.novell.com/showthread.php?t=498386
>



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.