Highlighted
Absent Member.
Absent Member.
1137 views

Tuning WebAccess

Hello,

We are rolling out GroupWise 2014 and anticipate a larger number of users to make more use of the improved Web Access.

Are there settings in some of the Apache/Tomcat configs that would help with performance if a large number of users connect simultaneously? I am thinking about apache worker tread numbers and other such settings.

Or are people simply going with the stock config options and not bothering to tune?

Many thanks in advance,
Labels (1)
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: Tuning WebAccess

First of all...great username. 🙂

Secondly...we upgraded to 2014 about a month ago and today is the highest number of users I've seen on WebAccess (140 as of this post) and it is running just fine. School starts on Monday and I expect that number to get higher. My server is a SuSE VM running on just 1 CPU and 4GB of RAM and right now the CPU is bored and its using right at 2GB of RAM and holding. Not too bad at all in my opinion.

I have not done any tuning at this point. However, in my experience after WebAccess has been running for just over 5 days users start to receive "Server low on memory" errors at the login screen and are unable to log in. Bouncing Tomcat resolves the issue...for 5 more days. I have a crontab job bouncing Tomcat every night. No big deal for now.

Another issue I just discovered yesterday is that IE8 in WinXP (yeah, I know) behaves a bit weird sometimes. Right now, users attempt to reply to an email but once the new email windows comes up its like its not fully loaded or something...they cannot type. Using Chrome, no problems. Again, I'll wait for SP1.

I haven't made a fuss about these two issues because SP1 is on the very near horizon. If after installing SP1 I still encounter them, then I'll say something. 😉

But all in all, WebAccess 2014 has been running great. Hope this info helps.

-Brad
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Tuning WebAccess

Hi,

Many thanks for this - some great info.

Yes indeed, already seen the "no autorefresh of deleted emails" issue and just experienced the "low memory" issue with WebAccess the other day, which prompted the question about what other folk were doing with production 2014's.

Your information is really helpful and pretty much mirrors what we have experienced with GroupWise 2014 - generally happy but with a few small oddities and gotchas to look out for.

Waiting patentiently for SP1 - have access to some newer code via a SR but would rather wait until the first service pack before updating.

Fingers crossed it's not too long in arriving...

Thanks again,
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.