Absent Member.
Absent Member.
6138 views

Unable to Send email from Word 2016 as an attachement

With Office 2016 installed on a Win 10 64-bit Pro machines with all latest patches installed and GW 2014 R2 v14.2.2 client
When user tries to click File, Share, and Word Document or .pdf, it says "Word couldn't send mail because of MAPI failure.
Unspecified error.".

Does anyone know how to try to fix this?

Brand NEW install of Windows 10 Pro, 1709 Build 248 - Fully patched
Microsoft Office Home and Business (note there is NO option to leave out Outlook!)
GroupWise gw14.2.2-129737-1214 client
NO Anti-Virus (just defender)

>> opened a SR on the 15th - still no solution !
•Just to clarify - GroupWise is the Default Mail Client
•Clicking a link with mailto does open GroupWise (ie. not Outlook)
•Windows 10 Pro 1709 build 248
•MS Office 2016 Home & Business - [this is NOT Office 365]
•Tried the suggested gw14.2.2-129737-1214 client

Note: with Dozens of emails to / from Novell support - no solution yet!

I have actually Re-Installed Windows 10, Office 2016 Home & Business and GroupWise client at least 4 time !
Labels (1)
0 Likes
16 Replies
Micro Focus Expert
Micro Focus Expert

Bhrt60,

> >> opened a SR on the 15th - still no solution !


Can I get your SR number?

Thanks,

Pam

0 Likes
Absent Member.
Absent Member.

Hey,

don't know if it's a similar issue than we had, which was with win 7. It's the mailto protocols that didn't work.

Our solution here was to apply a mail.reg file with lots of stuff in it, among that the following:


[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\GroupWise\Protocols]
@=""

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\GroupWise\Protocols\mailto]
@=""
"URL Protocol"=""
"AddressPrefix"="Internet:"
"UseAddressPrefix"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\GroupWise\Protocols\mailto\DefaultIcon]
@="\"C:\\Novell\\GroupWise\\gwmailto.exe\",0"

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\GroupWise\Protocols\mailto\shell]
@=""

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\GroupWise\Protocols\mailto\shell\Open]
@=""

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\GroupWise\Protocols\mailto\shell\Open\Command]
@="\"C:\\Novell\\GroupWise\\gwmailto.exe\" /%1"



If needed I can provide you with the full file, though I don't know if it will work in your environment. Probably best to stick to support.
0 Likes
Absent Member.
Absent Member.

Hi,
My customer has the same issue, I have checked the registry entries and they are matching whats in your file.
I think the mailto client works like expected, I just don't think MS/Office cares

/Lennart
0 Likes
Absent Member.
Absent Member.

SR# 101147843721

>>>it looks like a problem happens only on new installation of Win10, in your case also Win7, which had got all MS Online updates and then Office 2016 suite.
My older Win10 had Office 2013 so for your SR, I have uninstalled it and installed Office 2016 . . but as it was working for me before, it continued working also now. Online updates did not change anything.

I know we had those problems with MS "commutative upgrade package" which typically broke things again.
But I have now a VMWare session where this issue is present like in your case. I re-opened the defect and asked if dev can have a look at it and see what needs to be done to fix such cases again. <<<<

BTW: on Windows 7 - I was able to fix it by setting .mapimail to GroupWise
This does NOT seem possible to do in Windows 10 !! aaaargh!!!
0 Likes
Absent Member.
Absent Member.

Am 25.02.2018 um 23:34 schrieb bhrt60:
>
> SR# 101147843721
>
> BTW: on Windows 7 - I was able to fix it by setting .mapimail to
> GroupWise

How did you do this?

There are many possibilities to screw on mail settings in Windows

system control - E-Mail (32-bit)

different files (c:\windows\*\*mapi*.dll)

registry keys

Who ist the one, who has working mail in conjunction with M$ Office 2k1?
and can check these places?


Gotthard

--
Gotthard Anger
Anwenderbetreuung Netzwerkadministration
Landeskirchenamt der EKM
gotthardanger@no-mx.forums.novell.com
https://forums.novell.com/member.php/35038-gotthardanger

Mails an diese Adresse werden nur nach vorheriger Ansage gelesen!
Mails for this address will only be read if you trigger me before.
0 Likes
Micro Focus Expert
Micro Focus Expert

Bhrt60,

> SR# 101147843721


Thanks. I have been in contact with the technician working on your
service request.

Pam

0 Likes
Absent Member.
Absent Member.

Hi,
Any news around this issue?

/Lennart
0 Likes
Micro Focus Expert
Micro Focus Expert

Lelle,

> Any news around this issue?


Have you contacted the technician working on the SR? If not, that
would be the way to take this one. If you do not have an active, open
SR you should open one.

Pam

0 Likes
Cadet 2nd Class Cadet 2nd Class
Cadet 2nd Class

Hi Pam,

I have the same issue.
Is the only way to solve it is call tech support?
Thanks in advance,
Victor
0 Likes
Absent Member.
Absent Member.

Hi, I've the same problem
If I try to send from word, the error message is MAPI error, but in excel and Powerpoint, send the file by outlook
Any solution to this problem???
0 Likes
Absent Member.
Absent Member.

Hi
I have the same problem
Anyone has solved it?
BR

rleimer;2475987 wrote:
Hey,

don't know if it's a similar issue than we had, which was with win 7. It's the mailto protocols that didn't work.

Our solution here was to apply a mail.reg file with lots of stuff in it, among that the following:


[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\GroupWise\Protocols]
@=""

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\GroupWise\Protocols\mailto]
@=""
"URL Protocol"=""
"AddressPrefix"="Internet:"
"UseAddressPrefix"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\GroupWise\Protocols\mailto\DefaultIcon]
@="\"C:\\Novell\\GroupWise\\gwmailto.exe\",0"

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\GroupWise\Protocols\mailto\shell]
@=""

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\GroupWise\Protocols\mailto\shell\Open]
@=""

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\GroupWise\Protocols\mailto\shell\Open\Command]
@="\"C:\\Novell\\GroupWise\\gwmailto.exe\" /%1"



If needed I can provide you with the full file, though I don't know if it will work in your environment. Probably best to stick to support.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.