Highlighted
Absent Member.
Absent Member.
1765 views

Unable to quarantine devices

Hi,

I am running DataSynchronizer Mobility Pack V1.2.5 Build 250. (we are planning an upgrade later this year).
According to the documentation (https://www.novell.com/documentation/datasync_connectors1/mobilityconnect125_config/data/b13810g2.html) here it should be able to Quarantine devices.

However, that option is not available for me (should be there from 1.2.5 onwards).

Any idea as to what might be causing this? The rest seems to be working fine.

We are running GroupWise 2012 sp2, but I assume that wouldn't make a difference.

Thanks,
Hein
Labels (1)
0 Likes
5 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: Unable to quarantine devices

heinkonijn;2327097 wrote:
Hi,

I am running DataSynchronizer Mobility Pack V1.2.5 Build 250. (we are planning an upgrade later this year).
According to the documentation (https://www.novell.com/documentation/datasync_connectors1/mobilityconnect125_config/data/b13810g2.html) here it should be able to Quarantine devices.

However, that option is not available for me (should be there from 1.2.5 onwards).

Any idea as to what might be causing this? The rest seems to be working fine.

We are running GroupWise 2012 sp2, but I assume that wouldn't make a difference.

Thanks,
Hein


Yes, according to the docs it should be there in 1.2.5, are you running webadmin in some other language than english?

We are running 1.2.5 Build 299 and this feature is there, can't test 1.2.5 250, sry.

Thomas
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Unable to quarantine devices

Hi,

I advise you to install the 2.0.1 Build 53 which is more stable, than the 1.2.5 version, and test the quarantine functionnality

Because, if you call the Novell support, it will be the first thing they ask to you

Jean-Luc

Jean-Luc LE DOLEDEC GALOS RSSI - France
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Unable to quarantine devices

On 28/07/2014 00:36, heinkonijn wrote:

> I am running DataSynchronizer Mobility Pack V1.2.5 Build 250. (we are
> planning an upgrade later this year).
> According to the documentation
> (https://www.novell.com/documentation/datasync_connectors1/mobilityconnect125_config/data/b13810g2.html)
> here it should be able to Quarantine devices.
>
> However, that option is not available for me (should be there from 1.2.5
> onwards).
>
> Any idea as to what might be causing this? The rest seems to be working
> fine.


As Thomas noted, there were two builds of version 1.2.5 released and
you're using the earlier one so at the very least you should upgrade to
build 299 which Thomas also says has the feature.

However, as Jean-Luc also hinted at, Data Synchronizer 1.x has now been
replaced by GroupWise Mobility Service (GMS) with the latest version
2.0.1 build 53.

> We are running GroupWise 2012 sp2, but I assume that wouldn't make a
> difference.


It shouldn't.

HTH.
--
Simon
Novell Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Unable to quarantine devices

Thanks all, I see when I can plan to to the upgrade.

Hein
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Unable to quarantine devices

Just FYI, I've upgraded to Mobility Services 2.0.1 last Saturday and all went well.
I do have the option to quarantine devices now.

Thanks,
Hein


smflood;2327135 wrote:
On 28/07/2014 00:36, heinkonijn wrote:

> I am running DataSynchronizer Mobility Pack V1.2.5 Build 250. (we are
> planning an upgrade later this year).
> According to the documentation
> (https://www.novell.com/documentation/datasync_connectors1/mobilityconnect125_config/data/b13810g2.html)
> here it should be able to Quarantine devices.
>
> However, that option is not available for me (should be there from 1.2.5
> onwards).
>
> Any idea as to what might be causing this? The rest seems to be working
> fine.


As Thomas noted, there were two builds of version 1.2.5 released and
you're using the earlier one so at the very least you should upgrade to
build 299 which Thomas also says has the feature.

However, as Jean-Luc also hinted at, Data Synchronizer 1.x has now been
replaced by GroupWise Mobility Service (GMS) with the latest version
2.0.1 build 53.

> We are running GroupWise 2012 sp2, but I assume that wouldn't make a
> difference.


It shouldn't.

HTH.
--
Simon
Novell Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.