Highlighted
Absent Member.
Absent Member.
819 views

Unable to read html mail

Hi all,

We have a test system with webaccess client 14.2.2 3-4-2017 with a Post Office Agent version 14.2.2 -126868. And when an html mail is openend the body of the mail is sort of scrambled. I've looked in the smtp/mime options of the gwia, but found nothing usefull, i think... Even the options of the webclient interface itself has no settings for reading mail.

Does anyone has (had) the same problem? Or does anyone know a solution?

Any help greatly appriciated!

Regards, Joost Brenters CNV, Netherlands
Labels (1)
Tags (1)
0 Likes
4 Replies
Highlighted
Absent Member.
Absent Member.

Re: Unable to read html mail

joob,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Unable to read html mail

On Thu, 25 May 2017 20:04:02 GMT, joob
<joob@no-mx.forums.microfocus.com> wrote:

>
>Hi all,
>
>We have a test system with webaccess client 14.2.2 3-4-2017 with a Post
>Office Agent version 14.2.2 -126868. And when an html mail is openend
>the body of the mail is sort of scrambled. I've looked in the smtp/mime
>options of the gwia, but found nothing usefull, i think... Even the
>options of the webclient interface itself has no settings for reading
>mail.
>
>Does anyone has (had) the same problem? Or does anyone know a solution?
>
>Any help greatly appriciated!


I've not run into this. Tried different computers and different
browsers? Tried viewing mails from different mailboxes? Just
wondering if there is a common denominator somewhere.

--
Ken
Knowledge Partner

If this post was helpful and you are logged into the web interface,
please show your appreciation and click on the star below... Thanks!

Create and vote for enhancements!
https://www.microfocus.com/products/enhancement-request.html
--
Ken
Knowledge Partner

Create and vote for enhancements in the Idea Exchange forums within this community!
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Unable to read html mail

ketter;2458568 wrote:
On Thu, 25 May 2017 20:04:02 GMT, joob
<joob@no-mx.forums.microfocus.com> wrote:

>
>Hi all,
>
>We have a test system with webaccess client 14.2.2 3-4-2017 with a Post
>Office Agent version 14.2.2 -126868. And when an html mail is openend
>the body of the mail is sort of scrambled. I've looked in the smtp/mime
>options of the gwia, but found nothing usefull, i think... Even the
>options of the webclient interface itself has no settings for reading
>mail.
>
>Does anyone has (had) the same problem? Or does anyone know a solution?
>
>Any help greatly appriciated!


I've not run into this. Tried different computers and different
browsers? Tried viewing mails from different mailboxes? Just
wondering if there is a common denominator somewhere.


Please see this: https://www.novell.com/support/kb/doc.php?id=7018834 and this: https://forums.novell.com/showthread.php/503464-GW2014R2SP2-Bug?p=2455962#post2455962
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Unable to read html mail

Atalvit,

> Please see this: https://www.novell.com/support/kb/doc.php?id=7018834
> and this:
> https://forums.novell.com/showthread.php/503464-GW2014R2SP2-Bug?p=2455962#post2455962


You can open an SR and refer to this tid to get the latest FTF which will also resolve
this issue.

Pam

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.