Kingduggan1 Absent Member.
Absent Member.
1560 views

Upgrade from SLES 11 SP1 VMWARE to SLES 11 SP2 VMWARE

Greetings,

Using "yast2 wagon" to upgrade my current OS running Groupwise 2012. Here is a link showing my questions. Where it says error: product SUSE Linux Enterprise Server 11 SP1 for VMWARE (SUSE_SLES) will be automatically removed, is this alright? I have backed up my Domain and PO and also have made a snapshot of the VM before upgrade but just want to get some feedback before I upgrade.

Ideally after update I just want my Groupwise server to work properly running SP2. I updated my data sync server but wasn't prompted with this error. Sorry if I posted this in the wrong forum, wasn't real sure where to post it.

Thank you,

Duggan
Labels (2)
0 Likes
1 Reply
buckesfeld Absent Member.
Absent Member.

Re: Upgrade from SLES 11 SP1 VMWARE to SLES 11 SP2 VMWARE

Better asked in the SLES forums, since it isn't Groupwise related.

Uwe


--
Novell Knowledge Partner (NKP)
Please don't send me support related e-mail unless I ask you to do so.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.