Highlighted
Absent Member.
Absent Member.
1109 views

Upgrade to Mobility Service causes "incorrect password" messages

After upgrading to Mobility Service a couple days ago, some users
suddenly can't sync mail on some of their devices. The problem device
will constantly prompt for a password, but then say it's incorrect (when
it definitely is not). Same user will have a second device that's
ticking along without a problem.

Not restricted to users with multiple devices, though - a few who have
only one device experienced the error.

I'm unfortunately pretty user-level, but will appreciate any tips on
what to look at & how to solve.

Labels (1)
0 Likes
6 Replies
Highlighted
Absent Member.
Absent Member.

Re: Upgrade to Mobility Service causes "incorrect password" messages

On 1/29/2014 11:50 AM, naomi37 wrote:
> After upgrading to Mobility Service a couple days ago, some users
> suddenly can't sync mail on some of their devices. The problem device
> will constantly prompt for a password, but then say it's incorrect (when
> it definitely is not). Same user will have a second device that's
> ticking along without a problem.
>
> Not restricted to users with multiple devices, though - a few who have
> only one device experienced the error.
>
> I'm unfortunately pretty user-level, but will appreciate any tips on
> what to look at & how to solve.
>

Have tried deleting the problem devices at the server, and
reinitializing the user. Devices deleted by either of these methods do
not reappear, and the user continues to get password prompts.
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Upgrade to Mobility Service causes "incorrect password" messages

On 29/01/2014 17:50, naomi37 wrote:

> After upgrading to Mobility Service a couple days ago, some users
> suddenly can't sync mail on some of their devices. The problem device
> will constantly prompt for a password, but then say it's incorrect (when
> it definitely is not). Same user will have a second device that's
> ticking along without a problem.
>
> Not restricted to users with multiple devices, though - a few who have
> only one device experienced the error.
>
> I'm unfortunately pretty user-level, but will appreciate any tips on
> what to look at & how to solve.


By "Mobility Service" do you mean GroupWise Mobility Service (GMS) 2.0?

TID 7004062 would seem to match although it's related to Data
Synchronizer Mobility Pack.

HTH.

[1] http://www.novell.com/support/kb/doc.php?id=7004062
--
Simon
Novell Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Upgrade to Mobility Service causes "incorrect password" messages

On 1/29/2014 12:01 PM, Simon Flood wrote:
> On 29/01/2014 17:50, naomi37 wrote:
>
>> After upgrading to Mobility Service a couple days ago, some users
>> suddenly can't sync mail on some of their devices. The problem device
>> will constantly prompt for a password, but then say it's incorrect (when
>> it definitely is not). Same user will have a second device that's
>> ticking along without a problem.
>>
>> Not restricted to users with multiple devices, though - a few who have
>> only one device experienced the error.
>>
>> I'm unfortunately pretty user-level, but will appreciate any tips on
>> what to look at & how to solve.

>
> By "Mobility Service" do you mean GroupWise Mobility Service (GMS) 2.0?
>
> TID 7004062 would seem to match although it's related to Data
> Synchronizer Mobility Pack.
>
> HTH.
>
> [1] http://www.novell.com/support/kb/doc.php?id=7004062


Thanks, Simon. Alas, that didn't work for me.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Upgrade to Mobility Service causes "incorrect password" messages

Oh - yes, GMS 2.0

A bad cached password, if passwords are cached per device rather than
per user, could explain what's happening; but restarting the server
doesn't clear up the problem, nor does reinitializing the user or
deleting the device.

Is there another way to clear out the password cache for a device?

On 1/29/2014 12:01 PM, Simon Flood wrote:
> On 29/01/2014 17:50, naomi37 wrote:
>
>> After upgrading to Mobility Service a couple days ago, some users
>> suddenly can't sync mail on some of their devices. The problem device
>> will constantly prompt for a password, but then say it's incorrect (when
>> it definitely is not). Same user will have a second device that's
>> ticking along without a problem.
>>
>> Not restricted to users with multiple devices, though - a few who have
>> only one device experienced the error.
>>
>> I'm unfortunately pretty user-level, but will appreciate any tips on
>> what to look at & how to solve.

>
> By "Mobility Service" do you mean GroupWise Mobility Service (GMS) 2.0?
>
> TID 7004062 would seem to match although it's related to Data
> Synchronizer Mobility Pack.
>
> HTH.
>
> [1] http://www.novell.com/support/kb/doc.php?id=7004062


0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Upgrade to Mobility Service causes "incorrect password"

naomi37;2303821 wrote:
Oh - yes, GMS 2.0

A bad cached password, if passwords are cached per device rather than
per user, could explain what's happening; but restarting the server
doesn't clear up the problem, nor does reinitializing the user or
deleting the device.

Is there another way to clear out the password cache for a device?

On 1/29/2014 12:01 PM, Simon Flood wrote:
> On 29/01/2014 17:50, naomi37 wrote:
>
>> After upgrading to Mobility Service a couple days ago, some users
>> suddenly can't sync mail on some of their devices. The problem device
>> will constantly prompt for a password, but then say it's incorrect (when
>> it definitely is not). Same user will have a second device that's
>> ticking along without a problem.
>>
>> Not restricted to users with multiple devices, though - a few who have
>> only one device experienced the error.
>>
>> I'm unfortunately pretty user-level, but will appreciate any tips on
>> what to look at & how to solve.

>
> By "Mobility Service" do you mean GroupWise Mobility Service (GMS) 2.0?
>
> TID 7004062 would seem to match although it's related to Data
> Synchronizer Mobility Pack.
>
> HTH.
>
> [1] http://www.novell.com/support/kb/doc.php?id=7004062


I believe there is, let me find out and get back to you.

Thomas
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Upgrade to Mobility Service causes "incorrect password" messages

On 1/30/2014 10:46 AM, thsundel wrote:
>
> naomi37;2303821 Wrote:
>> Oh - yes, GMS 2.0
>>
>> A bad cached password, if passwords are cached per device rather than
>> per user, could explain what's happening; but restarting the server
>> doesn't clear up the problem, nor does reinitializing the user or
>> deleting the device.
>>
>> Is there another way to clear out the password cache for a device?
>>
>> On 1/29/2014 12:01 PM, Simon Flood wrote:
>>> On 29/01/2014 17:50, naomi37 wrote:
>>>
>>>> After upgrading to Mobility Service a couple days ago, some users
>>>> suddenly can't sync mail on some of their devices. The problem

>> device
>>>> will constantly prompt for a password, but then say it's incorrect

>> (when
>>>> it definitely is not). Same user will have a second device that's
>>>> ticking along without a problem.
>>>>
>>>> Not restricted to users with multiple devices, though - a few who

>> have
>>>> only one device experienced the error.
>>>>
>>>> I'm unfortunately pretty user-level, but will appreciate any tips on
>>>> what to look at & how to solve.
>>>
>>> By "Mobility Service" do you mean GroupWise Mobility Service (GMS)

>> 2.0?
>>>
>>> TID 7004062 would seem to match although it's related to Data
>>> Synchronizer Mobility Pack.
>>>
>>> HTH.
>>>
>>> [1] http://www.novell.com/support/kb/doc.php?id=7004062

>
> I believe there is, let me find out and get back to you.
>
> Thomas
>
>

I have verified that in my case the following process gets the
problematic device working again (I add users to Mobility server via
ldap. Only iPhones and iPads have been problems for us this time.):

Remove the user from the ldap group and poll for users on mobility server
Add user back to ldap group, re-poll for users on mobility server
Any of that user's devices that were working before will automatically
show up, authenticate, and continue working
The user's problem devices will prompt "Cannot Verify Server Identity"
User can press "Continue" at that prompt, and mail will begin working
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.