Highlighted
Absent Member.
Absent Member.
671 views

User Move status - some hanging around

I have 2 post offices and 2 domains in my GW 2014 SP1 system. Plan was to move all of my users from one post office to a post office on NSS drives. I started to move yesterday and about 1/2 of the users moved and completed. Now some 18+ hours later I still have 11 lurking in the user move status.

I tried a couple of times yesterday to retry the last step of the mailbox move but they are still there with a retry mailbox item retrieval while the others have a send item request status.

From what I can tell eveyone was able to access their mailboxes today.

What should I do?

Sincerely,
Ken
Labels (1)
0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

Re: User Move status - some hanging around

Well finally ended up just doing a skip retry on current mailbox item. There was a folder (to-do-search) pending for each of the users hanging. So far haven't heard of any lost items but is has only been a few hours. I figure I will know by Monday if it is truly Okay or not.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.