Highlighted
Absent Member.
Absent Member.
518 views

User Second Device, no email appears on device

We have a user successfully syncing an iphone. He's trying to configure his iPad, iOS 7.01 and the device never syncs beyond the initial verification of the account setting in the ios settings app. The device appears in datasync. It shows items pending for sync to the ipad. Tailing the mobility log file show no connections when the pad is trying to sync, but there is chatter when the phone syncs. We'd prefer not to wipe the device and start from scratch but this is confounding. I've run maintenance against the mailbox, and it came back clean. I could re-init his account on datasync but his phone works and I'm afraid it won't after a re-init because of the way his ipad isn't working.

We've have several users syncing multiple devices without incident. Adding a different account to the device also doesn't sync. I was weirdly able to successfully send an email from the ipad after it was configured, and an item a appeared in the users sent items as well, but still no email. He gets plenty of mail daily so he should have items appear in the device inbox.

I'm really at a loss.

Any suggestions?
Build 794, GW2012Sp2


Thanks,
Frank

Fdiaz
Labels (1)
0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

Re: User Second Device, no email appears on device

vodobaas,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://www.novell.com/support and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Forums Team
http://forums.novell.com


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.