Highlighted
Absent Member.
Absent Member.
558 views

User account not showing new received or sent emails

I have one user account in GroupWise that is not showing any new received or sent messages. Others receive the emails that user sends, but again that user account both GroupWise client and web mail do not show sending or receiving any new mails since the 16th of March.

I am stumped, please advise
Labels (2)
0 Likes
1 Reply
Visitor.

Go into your GWIA logs to confirm that mail is actually being sent / received for this user.
Go into your SPAM filter and confirm the same.

Any activity?

Check the user account for Rules, or Cleanup, or Block / Spam settings which can deletes stuff automagically.

Then check for POP activity for this user. If you see any POP logins, its likely the user has unchecked the "Leave message on server" option on whatever is pulling their mail via POP.

-- Bob
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.