Demaximis Absent Member.
Absent Member.
944 views

User can receive but unable to send

We have Data Sync 1.2.5 Build 250 on a Xen VM SLES 11 SP2, connected to GW 2012 SP2 and everything is running smoothly EXCEPT for one user.
They configured their GW email account on a Droid and on an IPad.
The Data Sync server shows both devices and that they have recently sync'd.
He is able to receive emails, but when he responds to them or creates a new email, neither one will send.
So, I added his account to my iPhone, (which is already configured with my account).
After adding him, I went into his account and replicated the same issue - receiving new emails but can not send any from my iPhone in his account.
I then went into my account and I was able to send and receive on the same iPhone.
This leads me to think that something is not right with his GroupWise account.
I did run an analyze/fix on his account and I resync'd his devices in Data Sync, but that didn't resolve the issue (I know - overstating the situation, that's why I'm here!)
I saw some suggestions about running an analyze/fix on the PO and then rebuild his account, but I wanted to get other suggestions if this doesn't work!
Would deleting him from the Data Sync server, then adding him back fix it?
Other suggestions?
Thanks! (Stan)
Labels (1)
0 Likes
6 Replies
Demaximis Absent Member.
Absent Member.

Re: User can receive but unable to send

I removed the user from the Data Synchronize server, ran a rebuild on his account (I don't know if I had to, but I did anyway) added him back as a User on the Data Sync and he is working!
0 Likes
dzanre1 Absent Member.
Absent Member.

Re: User can receive but unable to send

Demaximis wrote:

> I removed the user from the Data Synchronize server, ran a rebuild on his
> account (I don't know if I had to, but I did anyway) added him back as a User
> on the Data Sync and he is working!


Yay! Sometimes it's the easier way around things. I'm not sure what the issue
was at this point, but glad to see it's all working.

--
Danita
Novell Knowledge Partner
Do you have Willem Bagchus' GW 2012 Admin Guide?
http://www.facebook.com/caledonia.net
0 Likes
mgerson Absent Member.
Absent Member.

Re: User can receive but unable to send

Hi,
We had the same issue after migrating to gw2012 and the only way to fix this was to delete and re-create the accounts in datasync. It was only happening for a few users, and they had in common iphones and ipad, no android smartphones.
Guy
0 Likes
Highlighted
ABach Contributor.
Contributor.

Re: User can receive but unable to send

I'm having this issue also with one account (of 3) where sending from iphone has stopped.

I have one extra clue I don't understand however:
If I go to the Monitor of the Mobility connector, for this user the column named User Stat, this person is at 100% (yellow bar).

What does this mean?
How do I fix this?

I have suggested mailbox cleanup in Windows client but this executive doesn't want to waste time on this if it won't help the situation.

Any idea what that column User Stat is referring to and what can help the unable to send issue?

Thanks in advance
Andreas
0 Likes
Knowledge Partner
Knowledge Partner

Re: User can receive but unable to send

On Wed, 25 Sep 2013 15:26:04 GMT, abach
<abach@no-mx.forums.novell.com> wrote:

>
>I'm having this issue also with one account (of 3) where sending from
>iphone has stopped.
>
>I have one extra clue I don't understand however:
>If I go to the Monitor of the Mobility connector, for this user the
>column named User Stat, this person is at 100% (yellow bar).
>
>What does this mean?
>How do I fix this?
>
>I have suggested mailbox cleanup in Windows client but this executive
>doesn't want to waste time on this if it won't help the situation.
>
>Any idea what that column User Stat is referring to and what can help
>the unable to send issue?
>
>Thanks in advance
>Andreas


I don't know what the user stat column refers to. But I had someone
here recently report a problem with sending from his iphone. I
started to research the problem and then he stopped by and told me
that he completely shut down his phone and restarted it and things
started working again. If your exec hasn't tried that yet, it might
be worth trying.

Regards,
Ken
--
Ken
Knowledge Partner

Create and vote for enhancements!
https://www.microfocus.com/products/enhancement-request.html
0 Likes
Knowledge Partner
Knowledge Partner

Re: User can receive but unable to send

In article <abach.628bxe@no-mx.forums.novell.com>, Abach wrote:
> I'm having this issue also with one account (of 3) where sending from
> iphone has stopped.
>

Have you checked the logs in /var/log/datasync to see if there are any
issues there? I would expect some evidence at that level.

Does a GWCheck/Contents of the user show any issues?

> I have one extra clue I don't understand however:
> If I go to the Monitor of the Mobility connector, for this user the
> column named User Stat, this person is at 100% (yellow bar).
>

The 100% means that the only messages this system has sent have been
for this user. So clearly it is trying to sync and just hasn't caught
up.
http://www.novell.com/support/kb/doc.php?id=7007285

A thought is if this user has a problem or oversized message getting in
the way, hence both a GWCheck on this account, and to see how big the
big messages this user has are.
For checking that size of messages, either get a sorted search folder
on this account as per http://www.konecnyad.ca/andyk/bigmail.htm
or the least user intrusive Step3 of
http://www.konecnyad.ca/andyk/gwbig.htm



Andy Konecny
Knowledge Partner (voluntary SysOp)
KonecnyConsulting.ca in Toronto
http://forums.novell.com/member.php?userid=75037
If you find a post helpful, please show your appreciation by clicking
on the star below.

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.