Highlighted
Absent Member.
Absent Member.
997 views

User sees no Mail or other data on mobile device

I recently added a new user to our Mobility server. The initial user synch
took a lot longer than normal, considering the size of the user mailbox.

On setting up the user's mobile device (android 4.1.2) the device links and
synchronizes to the account, but no mail's contacts, calendar items get
synchronised to the device. The folders are present (only a cabinet with no
subfolders though) but they are all empty

The mobility log seem so be linking to the user account, but there are many
messages like...

2013-06-05 17:05:30.759 INFO [BackgroundWorkMonitor_Thread]
[backgroundWorkMonitor:575] [userID:cn=RogerN,ou=USERS,o=ISANDO] [eventID:]
[objectID:] [Monitor] User requesting more data for their device:
cn=RogerN,ou=USERS,o=ISANDO

The user has no mailbox size restrictions
In addition, on the device settings / Device folders of the user account
there is only a /Cabinet folder, without any of the subordinate folders
listed.
In the connector monitoring information screen all pending and synced items
are 0

I have tried removing and re-adding the user to no avail. Also it is not a
device issue as adding the account to another device gives the same issue.

We are on Version 1.2.5 Build 299

Any help would be appreciated

Labels (1)
0 Likes
4 Replies
Highlighted
Absent Member.
Absent Member.

Re: User sees no Mail or other data on mobile device

Additional Data for this issue.
Tried adding another user and had the same issue, but some users can be
added with no problem.

Getting this sort of posting for each folder/entry in the GroupWise log;

2013-06-06 07:45:21.868 INFO [CP WSGIServer Thread-3] [AppInterface:1214]
[userID:] [eventID:] [objectID:] [] Received a new event from Groupwise.
ItemId: 3B8E133A.ESP_DOM.ESP_PO.100.1617666.1.532.1|rogern
2013-06-06 07:45:21.869 INFO [CP WSGIServer Thread-3] [AppInterface:1283]
[userID:rogern] [eventID:] [objectID:] [] Sending event to SyncEngine.
Event:
<event xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<custom>
<preEventMappingEventType>sync</preEventMappingEventType>
</custom>
<metadata>
<objectID>3B8E133A.ESP_DOM.ESP_PO.100.1617666.1.532.1|rogern</objectID>
<sourceName>rogern</sourceName>
<sourceType>user</sourceType>
<type>add</type>
<folder>
<id>3B8E133A.ESP_DOM.ESP_PO.100.1617666.1.532.1|rogern</id>
<parent>D.espdo.esppo.100.0.1.0.1|rogern</parent>
</folder>
<from-sync>true</from-sync>
<destination>default.pipeline1.mobility</destination>
<sendTime>2013-06-06T07:45:21.869286</sendTime>
</metadata>
<item xmlns:gwt="http://schemas.novell.com/2005/01/GroupWise/types"
xsi:type="gwt:Folder" type="Folder">
<gwt:name>warranty</gwt:name>
<gwt:modified>2010-08-03T11:28:34Z</gwt:modified>
<gwt:sequence>1</gwt:sequence>
</item>
</event>

2013-06-06 07:45:21.871 WARNING [CP WSGIServer Thread-3] [engine:985]
[userID:] [eventID:] [objectID:] [Engine] Source conversion status: DROPPED
(default.pipeline1.groupwise -
3B8E133A.ESP_DOM.ESP_PO.100.1617666.1.532.1|rogern)

seems there is something in the user account that need fixing up
Mark Behrens

"Mark Behrens" wrote in message
news:QRIrt.691$Ji4.382@kozak.provo.novell.com...

I recently added a new user to our Mobility server. The initial user synch
took a lot longer than normal, considering the size of the user mailbox.

On setting up the user's mobile device (android 4.1.2) the device links and
synchronizes to the account, but no mail's contacts, calendar items get
synchronised to the device. The folders are present (only a cabinet with no
subfolders though) but they are all empty

The mobility log seem so be linking to the user account, but there are many
messages like...

2013-06-05 17:05:30.759 INFO [BackgroundWorkMonitor_Thread]
[backgroundWorkMonitor:575] [userID:cn=RogerN,ou=USERS,o=ISANDO] [eventID:]
[objectID:] [Monitor] User requesting more data for their device:
cn=RogerN,ou=USERS,o=ISANDO

The user has no mailbox size restrictions
In addition, on the device settings / Device folders of the user account
there is only a /Cabinet folder, without any of the subordinate folders
listed.
In the connector monitoring information screen all pending and synced items
are 0

I have tried removing and re-adding the user to no avail. Also it is not a
device issue as adding the account to another device gives the same issue.

We are on Version 1.2.5 Build 299

Any help would be appreciated

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: User sees no Mail or other data on mobile device

Any solution to this issue?
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: User sees no Mail or other data on mobile device

Hi,

Have you double checked that all system folders like the Inbox, Calendar, etc are in the "root" folder in the GroupWise client.

Let us know ow it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: User sees no Mail or other data on mobile device

We found that this was a known problem with one of our mobile networks. The
sync works fine on on a wifi connection, but fails on 3G. Other mobile
network providers work fine.
Thanks for the assistance.
Mark

"laurabuckley" wrote in message
news:laurabuckley.67sien@no-mx.forums.novell.com...


Hi,

Have you double checked that all system folders like the Inbox,
Calendar, etc are in the "root" folder in the GroupWise client.

Let us know ow it goes.

Cheers,


--
Laura Buckley
Technical Consultant
IT Dynamics, South Africa

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
------------------------------------------------------------------------
laurabuckley's Profile: https://forums.novell.com/member.php?userid=122
View this thread: https://forums.novell.com/showthread.php?t=467278

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.