hunterrro Absent Member.
Absent Member.
3263 views

User unable to reply or send email from webaccess

I have a user that is unable to send or reply to email when logged into Webaccess. Groupwise 2014 with the latest service pack running on SUSE Linux Ent 11. The user has tried different web browsers and the problem continued. Seems to be happening with just this one user.
I've done the following.

1. Did a Analyze/fix with "Structure" selected with "Fix Problems"

2. Did an Analyze/Fix with "Content" selected along with "Fix Problems"

3. Tried a "Structural Rebuild"

Of course I tried each of these and had the user try after each time. I ran the above in the GWAdmin.
Any ideas?
Labels (1)
0 Likes
12 Replies
nwmighty Absent Member.
Absent Member.

Re: User unable to reply or send email from webaccess

Thought I'd add to this. I'm having similar issues. We have OES11-SP2 - Groupwise 2014.1 (all latest service packs). Every few days webaccess malfunctions. i.e auto refresh not working, users cannot reply or send to emails, users cannot delete mail. Once you do a "rcnovell-restart" webaccess works fine for a couple of days and then malfunctions.
0 Likes
buckesfeld Absent Member.
Absent Member.

Re: User unable to reply or send email from webaccess

hunterrro,

do you see any odd folder sorting? Try a gwcheck analyze/fix contents and add resfldr in the MISC field.

Else, check the WebAccess logs and the POA log for any errors regarding this user.

Uwe


--
Novell Knowledge Partner
Please don't send me support related e-mail unless I ask you to do so.
0 Likes
hunterrro Absent Member.
Absent Member.

Re: User unable to reply or send email from webaccess

Buckesfeld,

Don't see any odd folder sorting, ran the gwcheck analyze/fix with the resfldr in the MISC field. No errors.
Checked webaccess logs after she logs in and don't see any errors. Just sits there until it times out when she tries to reply to email. No errors in the POA log files.
0 Likes
Knowledge Partner
Knowledge Partner

Re: User unable to reply or send email from webaccess

In article <hunterrro.6wdman@no-mx.forums.microfocus.com>, Hunterrro
wrote:
> Checked webaccess logs after she logs in and don't see any errors. Just
> sits there until it times out when she tries to reply to email. No
> errors in the POA log files.


Is this from just one instance of a webbrowser?
Does she get this when such uses another's system that has previously
used Webaccess without any problems?


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
hunterrro Absent Member.
Absent Member.

Re: User unable to reply or send email from webaccess

I've had her try different computers with different browsers with the same result. I've had her try my computer which I just logged into the webaccess and could do everything I needed to do and had her log in right after me and still the same problem. She logs in just fine, she can read email, if she tries to reply then we have problems.
0 Likes
Knowledge Partner
Knowledge Partner

Re: User unable to reply or send email from webaccess

In article <hunterrro.6wf4xd@no-mx.forums.microfocus.com>, Hunterrro
wrote:
> I've had her try different computers with different browsers with the
> same result. I've had her try my computer which I just logged into the
> webaccess and could do everything I needed to do and had her log in
> right after me and still the same problem. She logs in just fine, she
> can read email, if she tries to reply then we have problems.


For the Contents Analyze/Fix, what problems/errors remain after running
this twice?

Anything show up in the /var/log/apache2/error.log file when she is in
webaccess? Or even in the /var/log/messages?

If you look at her normal view in the Windows GW client, does anything
look odd such as long folder names or with special characters? Any extra
folders in the root (move them out to test)? All English?


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
hunterrro Absent Member.
Absent Member.

Re: User unable to reply or send email from webaccess

I will check the above and get back with you on this. Thanks for your help.
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: User unable to reply or send email from webaccess

Hi,

Further to what has been suggested, when running GWCheck against the User Database pay attention to the GWCheck log and look for Error 79.

If this error is present you will need to run the standalone GWCheck against the User Database with the "Deldupfolders" option on the MISC options tab. Note you might have to run this several times before the error disappears. This is one GWCheck that should be run when the user is logged out of the GroupWise client and Notify is exited/closed entirely.

Let us know how it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
hunterrro Absent Member.
Absent Member.

Re: User unable to reply or send email from webaccess

Checked user cabinet and folder names had her change folder names that had characters in them. User was not in GroupWise and ran a Contents Analyze/Fix got an error 67, ran it for a second time and it found problem 13 structural database which it corrected the database by doing a rebuild. Ran for a third time to make sure no errors, no problems found. Had her login to webaccess and when she replies to message she gets a blank window. Will not allow her to reply.
0 Likes
shootdawg Trusted Contributor.
Trusted Contributor.

Re: User unable to reply or send email from webaccess

I was having this issue this week as well.
User was unable to send a new message via WebAccess. Client, mobile device (ipad) did not have any problem.
Firefox, Chrome, Internet Explorer, no change. Different laptop, clean profile, no change. Other users, no issue, same laptop/profile/browsers.

Ran the check for duplicate folders, came back with a hit on duplicate sent items. Have NOT run the recommended fix for it yet....
Did find the old "Documents" folders moved under the Calendar for whatever reason. Moved those back out to root.

User is now able to create new messages via webaccess at this time.



fyi: here is the results of the gwcheck looking for dup folders:
CONTENTS VERIFICATION of database /media/nss/HERMES4/PO_SZ/ofuser/userkjs.db
- 6969 records found, last DRN = 56679
- checking Preference records
- checking Personal Address Book records
Starting User-Defined Table check
User-Defined Table check complete
Starting address book sync
Address book sync complete
Starting PAB index check
PAB index check complete
Starting PAB duplicate book check
Duplicate book check complete
- checking Folder records
- Record 3 updated successfully
- Record 22 updated successfully
Problem 79- Folder Sent Items (record 3077) duplicates folder 22 at the same level
- Record 5 updated successfully
- Record 24 updated successfully
- Record 26 updated successfully
- Record 9 updated successfully
- Record 7 updated successfully
- Record 11 updated successfully
- Record 14 updated successfully
Problem 102- Contact folders are out of sync with address books
- checking Category records
- checking Data records
1 FOLDER_RECORD (Universal Inbox)
0 Likes
hunterrro Absent Member.
Absent Member.

Re: User unable to reply or send email from webaccess

This user still can't reply to email, once the user tries it just locks up and won't do a thing. I had other users that were having same issue and ran the maintenance on them and they were fixed. This user no. Any body have any idea on anything else I can do?


hunterrro;2392105 wrote:
I have a user that is unable to send or reply to email when logged into Webaccess. Groupwise 2014 with the latest service pack running on SUSE Linux Ent 11. The user has tried different web browsers and the problem continued. Seems to be happening with just this one user.
I've done the following.

1. Did a Analyze/fix with "Structure" selected with "Fix Problems"

2. Did an Analyze/Fix with "Content" selected along with "Fix Problems"

3. Tried a "Structural Rebuild"

Of course I tried each of these and had the user try after each time. I ran the above in the GWAdmin.
Any ideas?
0 Likes
buckesfeld Absent Member.
Absent Member.

Re: User unable to reply or send email from webaccess

hunterrro wrote on 10/07/2015 05:16 PM:
> This user still can't reply to email, once the user tries it just locks
> up and won't do a thing. I had other users that were having same issue
> and ran the maintenance on them and they were fixed. This user no. Any
> body have any idea on anything else I can do?


Assuming the check results show no errors (do they?), do you see anything in the POA logs while the user tries to send?
Set the log level to "verbose" via the POA's web console.

Uwe

--
Novell Knowledge Partner
Please don't send me support related e-mail unless I ask you to do so.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.