Highlighted
Absent Member.
Absent Member.
4829 views

WebAccess Can't Delete e-mail

I have several users that are complaining that since moving to GroupWise 2014, they are no longer able to delete e-mail from away from the districts network. I am attributing this to the use of WebAccess since that is the common point between the complaints. Has anyone else seen this issue? I can't see anything within the configuration that would limit the users ability to only delete from a specific range of IP addresses. This would seem like a strange feature if it would be possible.

Any idea's on how I should resolve this? I seem to have no issues deleting e-mail, both client and WebAccess based.

Thanks

Richard
Labels (1)
0 Likes
23 Replies
Highlighted
Absent Member.
Absent Member.

Re: WebAccess Can't Delete e-mail

rhuhman wrote:

> Has anyone else seen this issue?


No - I've seen no problems with deleting from WebAccess.

I think we do need a bit more info. If you can duplicate it, we might see
something in (verbose) POA logs dealing with the SOAP commands that are doing
the deletions.

--
Danita
Novell Knowledge Partner
Upgrading to GroupWise 2014? We've got you covered
http://www.caledonia.net/store

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: WebAccess Can't Delete e-mail

Ok I think I know what the issue my end users are seeing. When they do anything, read or delete, to the e-mail through webaccess, the view never refreshes automatically. I can't remember where I saw how to change that for them. Can you direct me to that setting?

Thanks

Richard
0 Likes
Highlighted
Absent Member.
Absent Member.

Betr.: Re: WebAccess Can't Delete e-mail

See the previous post 'Webaccess malfuntioning'

Jan


>>> rhuhman<rhuhman@no-mx.forums.novell.com> 29-4-2014 17:06 >>>


Ok I think I know what the issue my end users are seeing. When they do
anything, read or delete, to the e-mail through webaccess, the view
never refreshes automatically. I can't remember where I saw how to
change that for them. Can you direct me to that setting?

Thanks

Richard


--
rhuhman
------------------------------------------------------------------------
rhuhman's Profile: https://forums.novell.com/member.php?userid=4441
View this thread: https://forums.novell.com/showthread.php?t=476566
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Betr.: Re: WebAccess Can't Delete e-mail

I checked those settings and thought I had this working correctly. Friday the system would update as expected. Today my end users are complaining about the same issue. I can reproduce as well. Is this possible that their isn't enough memory still? Or do I have another issue. The fix I had Friday was to update my AV Firewall rules to allow the port in. That seemed to fix it at that point. At least I thought it did.

Richard
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Betr.: Re: WebAccess Can't Delete e-mail

Any updates regarding this issue? For what it's worth, this issue does not exist when GW is installed on a Windows 2008 server.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Betr.: Re: WebAccess Can't Delete e-mail

I don't have it resolved yet. It seems I can get this working for short periods of time after a complete reboot. Although it doesn't always work doing the reboot. I have looked at the settings and all seem to be correct.

We are running GW2014 on a SLES11SP3 (OES11) system.

Richard
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: WebAccess Can't Delete e-mail

cpaquetty wrote:

> Any updates regarding this issue? For what it's worth, this issue does not
> exist when GW is installed on a Windows 2008 server.


This is a recurring issue that seems to be related to tomcat. if you notice a
problem, does restarting tomcat make it go away for awhile?

--
Danita
Novell Knowledge Partner
Are you a GroupWise Power Administrator? Join our site.
http://www.caledonia.net/register

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: WebAccess Can't Delete e-mail

Hi,
we are experiencing same problem wih GW2014 on OES11 SP2/SLES 11 SP3. Mailbox not refreshing so it looks like emails are not deleted but they are. Any fix for this?

Thanks,
Aaron


rhuhman;2317009 wrote:
I have several users that are complaining that since moving to GroupWise 2014, they are no longer able to delete e-mail from away from the districts network. I am attributing this to the use of WebAccess since that is the common point between the complaints. Has anyone else seen this issue? I can't see anything within the configuration that would limit the users ability to only delete from a specific range of IP addresses. This would seem like a strange feature if it would be possible.

Any idea's on how I should resolve this? I seem to have no issues deleting e-mail, both client and WebAccess based.

Thanks

Richard
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: WebAccess Can't Delete e-mail

In article <azuercher.6fjy4n@no-mx.forums.novell.com>, Azuercher wrote:
> we are experiencing same problem wih GW2014 on OES11 SP2/SLES 11 SP3.
> Mailbox not refreshing so it looks like emails are not deleted but they
> are. Any fix for this?
>

Does this go away for a while if you restart Tomcat?
rcnovell-tomcat6 restart


Andy of
KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
“i’ve sworn an oath of solitude til the blight is purged from these lands”
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: WebAccess Can't Delete e-mail

azuercher wrote:

> Any fix for this?


There is an FTF for this - contact Novell and open an SR - tell them you need
the FTF for fixing the WebAccess refresh.

--
Danita
Novell Knowledge Partner
Are you a GroupWise Power Administrator? Join our site.
http://www.caledonia.net/register

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: WebAccess Can't Delete e-mail

Does anyone know what the fix is, we are an educational institution without access to SRs. Is it a memory config issue with tomcat causing OOM Exceptions?

Thanks

dzanre;2322657 wrote:
azuercher wrote:

> Any fix for this?


There is an FTF for this - contact Novell and open an SR - tell them you need
the FTF for fixing the WebAccess refresh.

--
Danita
Novell Knowledge Partner
Are you a GroupWise Power Administrator? Join our site.
http://www.caledonia.net/register

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.