clausw1
New Member.
2163 views

Webaccess 18.1 auto refresh stops after a while

Since upgrade to 18.1 Webaccess (3 instances/Servers) stops autorefreshing the browser after about 20min to 60 minutes.
slap polling from the poa are still received:

webaccess log (diagnostic):
14:27:04, <SOAP>, -, INFO, USERID, POLLING: Slap received for session sequence #49

in webaccess admin interface:
User Id Logged In Last Access Last Slap (GC) Last Slap (POA) Interface Domain Post Office Language Client IP Session Sequence Browser
email 11/20/18 13:32 11/20/18 14:27 N/A 11/20/18 14:27 css Domain poa de ipaddress 49 Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

as you can see last slap (Poa) is received, but the webaccess browser does not refresh.
New login does not help, and affects all users also new ones.

restarting tomcat resolves the problem, but only for max one hour. (maybe depends on the amount of users?)
Labels (1)
0 Likes
17 Replies
rshera Absent Member.
Absent Member.

Re: Webaccess 18.1 auto refresh stops after a while

We are seeing the same thing.

<rant> I'm beginning to think GroupWise has a death wish! These sorts of issues make it hard to justify continuing to use the product to the "Why can't we use Outlook" users. And don't start me on MAPI issues.</rant>

There was an old TID https://support.microfocus.com/kb/doc.php?id=7018742 about this issue for GroupWise 2014, and I might give this a try over the weekend. I notice this option is disabled in my poa files.

Robert
0 Likes
clausw1
New Member.

Re: Webaccess 18.1 auto refresh stops after a while

I don't think TID 7018742 will resolve this issue, because the webaccess server (tomcat) does receive the slaps from the poa, as you can see in the logs and on the webaccess admin interface.
0 Likes
clausw1
New Member.

Re: Webaccess 18.1 auto refresh stops after a while

For all who have the same problem, it is a bug, there is a newer build available which resolves this issue.
You have to open a SR.
0 Likes
NoDau Trusted Contributor.
Trusted Contributor.

Re: Webaccess 18.1 auto refresh stops after a while

clausw;2491609 wrote:
For all who have the same problem, it is a bug, there is a newer build available which resolves this issue.
You have to open a SR.


Hi,

since I've the same issue, would you be so kind and give me the Bug ID.

Thanks

Norman BahSIG Bahn-Signalbau GmbH
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Webaccess 18.1 auto refresh stops after a while

Hi Norman,

BUG#1116743 - kindly open a service request and we'll be more than happy to provide the FTF for you.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
mfurth2
New Member.

Re: Webaccess 18.1 auto refresh stops after a while

laurabuckley;2492131 wrote:
Hi Norman,

BUG#1116743 - kindly open a service request and we'll be more than happy to provide the FTF for you.

Cheers,


When will the official download for GW18.1 be updated to correct this major bug?

/Mikael
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Webaccess 18.1 auto refresh stops after a while

Hi Mikael,

GroupWise 18.1.1 is due for release shortly - more than likely within the next week. It contains the fix as far as I am aware

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
mathieu243 Absent Member.
Absent Member.

Re: Webaccess 18.1 auto refresh stops after a while

laurabuckley;2497092 wrote:
Hi Mikael,

GroupWise 18.1.1 is due for release shortly - more than likely within the next week. It contains the fix as far as I am aware

Cheers,



We updated from 2014R2 SP2 2 days ago we have now 2 or 3 bugs that need the 18.1 FTF
1- Webaccess not refreshing
2- Groupwise administration Console export error

And my Post Office Agent crash every 12 hours or so.

Like Robert says... it must be a death wish. 2 VIP already asked me "Why can't we use Outlook?"

I hope 18.1.1 will be released very soon and include fix to all my bugs.

Mathieu
0 Likes
Knowledge Partner
Knowledge Partner

Re: Webaccess 18.1 auto refresh stops after a while

mathieu243;2497174 wrote:
We updated from 2014R2 SP2 2 days ago we have now 2 or 3 bugs that need the 18.1 FTF
1- Webaccess not refreshing
2- Groupwise administration Console export error

And my Post Office Agent crash every 12 hours or so.

Like Robert says... it must be a death wish. 2 VIP already asked me "Why can't we use Outlook?"

I hope 18.1.1 will be released very soon and include fix to all my bugs.

Mathieu


Regarding the crash, try this: https://support.microfocus.com/kb/doc.php?id=7019037

Thomas
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Webaccess 18.1 auto refresh stops after a while

Am 07.12.18 um 09:44 schrieb laurabuckley:
>
> Hi Norman,
>
> BUG#1116743 - kindly open a service request and we'll be more than happy
> to provide the FTF for you.
>
> Cheers,
>
>

Unfortunately I do not found this Bug No in the list of the fixes.

Bernd
0 Likes
mguldner1 Absent Member.
Absent Member.

Re: Webaccess 18.1 auto refresh stops after a while

laurabuckley;2497092 wrote:
Hi Mikael,

GroupWise 18.1.1 is due for release shortly - more than likely within the next week. It contains the fix as far as I am aware

Cheers,


Unfortunately 18.1.1 does not solve the problem (here). I will open a SR, but I am very tired doing so; Groupwise SRs tend to become a full time job ...
0 Likes
mathieu243 Absent Member.
Absent Member.

Re: Webaccess 18.1 auto refresh stops after a while

Look's like the webaccess not refreshing is not in the bug list .... anybody already installed 18.1.1?
0 Likes
Knowledge Partner
Knowledge Partner

Re: Webaccess 18.1 auto refresh stops after a while

On Thu, 04 Apr 2019 15:34:02 GMT, mathieu243
<mathieu243@no-mx.forums.microfocus.com> wrote:

>
>Look's like the webaccess not refreshing is not in the bug list ....
>anybody already installed 18.1.1?


Installed it last night. I have a refresh problem now.

--
Ken
Knowledge Partner

Create and vote for enhancements!
https://www.microfocus.com/products/enhancement-request.html
--
Ken
Knowledge Partner

Create and vote for enhancements!
https://www.microfocus.com/products/enhancement-request.html
0 Likes
mguldner1 Absent Member.
Absent Member.

Re: Webaccess 18.1 auto refresh stops after a while

mguldner;2497794 wrote:
Unfortunately 18.1.1 does not solve the problem (here). I will open a SR, but I am very tired doing so; Groupwise SRs tend to become a full time job ...


The solution provided by the support engineer: running "Configure" after "Install", then restart (grpwise-)tomcat. This is recommended for all java based GW applications when installing SPs or FTFs, he told me.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.