Highlighted
New Member.
1677 views

Webaccess and ports to POA's

We've had the WebAccess inside our network since 1998. We're moving it to the DMZ, very soon. I should know this, but I never had to think about it. Does Webaccess need SOAP ports open for all services POA's, or just those specified in the config?
Labels (2)
Tags (1)
0 Likes
6 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Webaccess and ports to POA's

Hi,

As far as I am aware you will need the SOAP ports open to all Post Offices.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
New Member.

Re: Webaccess and ports to POA's

Thanks! That is how I was going to sell it to our firewall guy...
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Webaccess and ports to POA's

In article <tbundy427.7f9e20@no-mx.forums.microfocus.com>, Tbundy427
wrote:
> Does Webaccess need SOAP ports open for all services POA's, or
> just those specified in the config?


Yes, as well as for the DVA. You can see what ports are needed between
which parts in.

https://www.novell.com/documentation/groupwise2012/gw2012_guide_admin/g
raphics/ports_protocolflow_highres_a.jpg


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
“i’ve sworn an oath of solitude til the blight is purged from these lands”
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
Highlighted
New Member.

Re: Webaccess and ports to POA's

That link doesn't seem to work. But I've seen the chart, thanks!
0 Likes
Highlighted
New Member.

Re: Webaccess and ports to POA's

0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Webaccess and ports to POA's

In article <tbundy427.7fgvhz@no-mx.forums.microfocus.com>, Tbundy427
wrote:
> That link doesn't seem to work. But I've seen the chart, thanks!


Gaaa, it got broken in the line wrapping. Just had to copy the whole
thing and paste into a browser to work, but yours works just as well,
has the new icons and the added SOAP port on WebAccess Application.


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
“i’ve sworn an oath of solitude til the blight is purged from these lands”
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.