kmann-ewa Absent Member.
Absent Member.
1593 views

Webaccess not compatible with older post offices?

Upgraded a clients Groupwise 8.0.3 primary domain/pos, gwia and webaccess to 2014sp1, all working except webaccess for non upgraded post office users. They receive the following error
[9502] Your request cannot be processed by this server due to a version mismatch. Please contact your system Administrator for further details.
I opened case SR#10941247325 and the gentleman spoke to someone there who stated the new webaccess will not work with older POs. I checked documentation prior to upgrading and there was not mention of this restriction.
Other than spin up the old webaccess or move the users to upgraded PO or upgrade the affected PO?
Anything I can do?
Thanks
Labels (1)
0 Likes
8 Replies
Knowledge Partner
Knowledge Partner

Re: Webaccess not compatible with older post offices?

On Tue, 10 Mar 2015 18:06:03 GMT, kmann-ewa
<kmann-ewa@no-mx.forums.novell.com> wrote:

>
>Upgraded a clients Groupwise 8.0.3 primary domain/pos, gwia and
>webaccess to 2014sp1, all working except webaccess for non upgraded post
>office users. They receive the following error
>[9502] Your request cannot be processed by this server due to a version
>mismatch. Please contact your system Administrator for further details.
>I opened case SR#10941247325 and the gentleman spoke to someone there
>who stated the new webaccess will not work with older POs. I checked
>documentation prior to upgrading and there was not mention of this
>restriction.
>Other than spin up the old webaccess or move the users to upgraded PO or
>upgrade the affected PO?
>Anything I can do?
>Thanks


It should be mentioned in the docs. I just submitted a request to
have that done. WebAccess needs to be treated like a "client". A
newer GroupWise client cannot access an older post office. Same holds
true for WebAccess. I think you have the options covered: bring up
the old WebAccess, upgrade the user's PO, or move them to an upgraded
PO.

Ken
--
Ken
Knowledge Partner

Create and vote for enhancements!
https://www.microfocus.com/products/enhancement-request.html
0 Likes
Highlighted
elagrew Absent Member.
Absent Member.

Re: Webaccess not compatible with older post offices?

kmann-ewa;2349280 wrote:
Upgraded a clients Groupwise 8.0.3 primary domain/pos, gwia and webaccess to 2014sp1, all working except webaccess for non upgraded post office users. They receive the following error
[9502] Your request cannot be processed by this server due to a version mismatch. Please contact your system Administrator for further details.
I opened case SR#10941247325 and the gentleman spoke to someone there who stated the new webaccess will not work with older POs. I checked documentation prior to upgrading and there was not mention of this restriction.
Other than spin up the old webaccess or move the users to upgraded PO or upgrade the affected PO?
Anything I can do?
Thanks


WAD AFAIK.

--El

El LaGrew elbert.lagrew#katun.com elagrew on twitter
0 Likes
Knowledge Partner
Knowledge Partner

Re: Webaccess not compatible with older post offices?

On Tue, 10 Mar 2015 18:28:03 GMT, KeN Etter
<ketter@no-mx.forums.novell.com> wrote:

>On Tue, 10 Mar 2015 18:06:03 GMT, kmann-ewa
><kmann-ewa@no-mx.forums.novell.com> wrote:
>
>>
>>Upgraded a clients Groupwise 8.0.3 primary domain/pos, gwia and
>>webaccess to 2014sp1, all working except webaccess for non upgraded post
>>office users. They receive the following error
>>[9502] Your request cannot be processed by this server due to a version
>>mismatch. Please contact your system Administrator for further details.
>>I opened case SR#10941247325 and the gentleman spoke to someone there
>>who stated the new webaccess will not work with older POs. I checked
>>documentation prior to upgrading and there was not mention of this
>>restriction.
>>Other than spin up the old webaccess or move the users to upgraded PO or
>>upgrade the affected PO?
>>Anything I can do?
>>Thanks

>
>It should be mentioned in the docs. I just submitted a request to
>have that done. WebAccess needs to be treated like a "client". A
>newer GroupWise client cannot access an older post office. Same holds
>true for WebAccess. I think you have the options covered: bring up
>the old WebAccess, upgrade the user's PO, or move them to an upgraded
>PO.
>
>Ken


Just got a reponse back. It is noted in the first sentence on this
page:
https://www.novell.com/documentation/groupwise2014/gw2014_guide_install/data/inst_upgrade_webacc.html

But I asked for it to be called out better. It wasn't real obvious to
me either.

Ken
--
Ken
Knowledge Partner

Create and vote for enhancements!
https://www.microfocus.com/products/enhancement-request.html
0 Likes
Knowledge Partner
Knowledge Partner

Re: Webaccess not compatible with older post offices?

In article <kmann-ewa.6tjvc0@no-mx.forums.novell.com>, Kmann-ewa wrote:
> Other than spin up the old webaccess or move the users to upgraded PO or
> upgrade the affected PO?
> Anything I can do?


If spinning up an older webaccess, there is a trick to make pointing users
to this old one real easy. In /var/opt/novell/groupwise/webacc.cfg there
is a Redirect.url option for this very task. Some other interesting
options in there worth looking at as well.


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
Knowledge Partner
Knowledge Partner

Re: Webaccess not compatible with older post offices?

In article <9lh6ga5i6revf0u32kth6gtip9j7jh1qq0@4ax.com>, KeN Etter
wrote:
> But I asked for it to be called out better. It wasn't real obvious to
> me either.


It wasn't real obvious to me either. Certainly a point that is worth
submitting an enhancement request for.


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
dzanre1 Absent Member.
Absent Member.

Re: Webaccess not compatible with older post offices?

Andy Konecny wrote:

> It wasn't real obvious to me either. Certainly a point that is worth
> submitting an enhancement request for.


I guess we just get accustomed to "knowing" this one. When there were GWINTERS
involved, we could define multiple GWINTERS and have a new webaccess deal with
older version users, but since GW 2012 that has no longer been possible.

--
Danita
Novell Knowledge Partner
Are you a GroupWise Power Administrator? Join our site.
http://www.caledonia.net/register

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Webaccess not compatible with older post offices?

Hi,

For what it is worth I too have reported this to Novell and brought it to their attention!

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Knowledge Partner
Knowledge Partner

Re: Webaccess not compatible with older post offices?

Docs have been updated...
See the first bullet point in the "important" section on this page:
https://www.novell.com/documentation/groupwise2014/gw2014_guide_install/data/inst_upgrade_webacc.html
--
Ken
Knowledge Partner

Create and vote for enhancements!
https://www.microfocus.com/products/enhancement-request.html
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.