jfeyen
New Member.
2565 views

When replying to a mail in webaccess: your login is not curr

Hi,

We are running GroupWise webacces version 14.2.1 8/24/2016 .

Today we encountered a problem with a user.
He could work before noon.

In the afternoon, when he presses reply on a mail in the web client he gets:
your login is not current, Please login again

We have already:
-cleared the browser cache.
-tried another browser
-tried another pc with his login

The issue is there again.

Next step was a gwcheck , no errors present there.

Is this a bug ?

Kr,

Joeri
Labels (1)
0 Likes
16 Replies
Knowledge Partner
Knowledge Partner

Re: When replying to a mail in webaccess: your login is not curr

In article <jfeyen.7pn2tz@no-mx.forums.microfocus.com>, Jfeyen wrote:
> In the afternoon, when he presses reply on a mail in the web client he
> gets:
> your login is not current, Please login again


well his session would have timed out, so not surprising to see this at
one level. How long between last activity and trying to reply? Does it
happen right after log in?
Can he sign back in? Or are there issues there?


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
jfeyen
New Member.

Re: When replying to a mail in webaccess: your login is not

konecnya;2445135 wrote:
In article <jfeyen.7pn2tz@no-mx.forums.microfocus.com>, Jfeyen wrote:
> In the afternoon, when he presses reply on a mail in the web client he
> gets:
> your login is not current, Please login again


well his session would have timed out, so not surprising to see this at
one level. How long between last activity and trying to reply? Does it
happen right after log in?
Can he sign back in? Or are there issues there?


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!


Hi konecnya,

The error message "your login is not current" occurs after opening certain mails.
And this is directly after login , so it is not a timeout which triggers it.

I deleted those mails which did the issue.
So now i asked the user to work further and tell me again if it occurs.

Kr,

Joeri
0 Likes
Knowledge Partner
Knowledge Partner

Re: When replying to a mail in webaccess: your login is not curr

In article <jfeyen.7pw4rc@no-mx.forums.microfocus.com>, Jfeyen wrote:
> I deleted those mails which did the issue.
> So now i asked the user to work further and tell me again if it occurs.


Ah, the old 'bad message causing issues' problem. Fingers Xed it was a
one off, otherwise we'll have to look closer at sample messages, possibly
with an SR so that if it is a bug, it can lead to it being fixed.


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: When replying to a mail in webaccess: your login is not

Hi,

Just for reference, if you see a lot of this happening i.e users being logged out of their WebAccess session and being prompted to login again, perhaps adjust your WebAccess session security.

This error could be caused by browsers being configured to use a proxy server, or mobile (laptop) users moving around, possibly from one network segment to another.

In your webacc.cfg file find the following line:

Security.UseClientIP.enabled=

By default this setting is "true", set it to "false".

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
jfeyen
New Member.

Re: When replying to a mail in webaccess: your login is not

Hi,

I just found out that when I reply on old mails from the effected user I have the same issue.

Novell advised me in an SR to upgrade my webaccess to version 323724-gw14.2.2-125476-949_full_linux_multi.tar.gz.

I did that but the issue is not fixed. Heard nothing back since then.

Gwcheck is fine on the user:
The only error i got:
Problem 39- Unknown file user113.dba - 10766336 bytes, 11/16/16 11:14
- File is too recent- will not be deleted

The strange thing about the whole story:

Internal webaccess server (not impacted)
SLES11SP3
Located internally
14.2.1 11/16/2016

External webaccess server (impacted)
SLES11SP4
Located externally
HTTPS is forced with mod_rewrite
14.2.1 11/16/2016 -> upgraded to 14.2.2

Any ideas??

Joeri
0 Likes
jfeyen
New Member.

Re: When replying to a mail in webaccess: your login is not

laurabuckley;2445308 wrote:
Hi,

Just for reference, if you see a lot of this happening i.e users being logged out of their WebAccess session and being prompted to login again, perhaps adjust your WebAccess session security.

This error could be caused by browsers being configured to use a proxy server, or mobile (laptop) users moving around, possibly from one network segment to another.

In your webacc.cfg file find the following line:

Security.UseClientIP.enabled=

By default this setting is "true", set it to "false".

Cheers,


Hi Laura,

I changed this settings , but it doesn't help.

Joeri
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: When replying to a mail in webaccess: your login is not

Hi Joeri,

I take it that you restarted the WebAccess components after making this change?

Please let us know.

Thanks,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
jfeyen
New Member.

Re: When replying to a mail in webaccess: your login is not

laurabuckley;2445457 wrote:
Hi Joeri,

I take it that you restarted the WebAccess components after making this change?

Please let us know.

Thanks,


Hi,

Yes i restarted tomcat.

rctomcat6 restart

Joeri
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: When replying to a mail in webaccess: your login is not

Hi Joeri,

I'm not sure if this makes a difference, but according to the official documentation you need to issue the rctomcat6 stop command and then start command. Having said that this setting might not have any bearing on the issue you are currently experiencing. I'm just talking from my own experience with this setting solving this issue. Let's not rule out that something else is causing your problem.

I'll ponder a little more on your issue and post again if I come up with any further ideas........

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
peter_horner Absent Member.
Absent Member.

Re: When replying to a mail in webaccess: your login is not

Hi,

We also have a few users with the same problem. When the user sends or replies to an email the entire page refreshes preventing the email from sending. Likewise, when going into options menu it causes the session to end and GroupWise login to appear. We've already tried the suggestions mentioned in this thread to no avail. We are on GroupWise 2014 R2 SP1 Hotpatch 2 with web access behind Access Manager. Has anyone managed to find a solution to this?

Thanks

Peter
0 Likes
jfeyen
New Member.

Re: When replying to a mail in webaccess: your login is not

peter_horner;2447118 wrote:
Hi,

We also have a few users with the same problem. When the user sends or replies to an email the entire page refreshes preventing the email from sending. Likewise, when going into options menu it causes the session to end and GroupWise login to appear. We've already tried the suggestions mentioned in this thread to no avail. We are on GroupWise 2014 R2 SP1 Hotpatch 2 with web access behind Access Manager. Has anyone managed to find a solution to this?

Thanks

Peter


Hi Peter,

I setup a new server with webaccess from scratch . No issues here anymore.

Joeri
0 Likes
Knowledge Partner
Knowledge Partner

Re: When replying to a mail in webaccess: your login is not

Hello Joeri,

I'm having a problem similar to the issue you reported last december. Many of my user get disconnected simply by receiving an email with a picture within the html text.

Can you try the following test on your GroupWise WebAccess system for me and tell me if it's the same issue you had last december?

Steps to see the problem using two different web browsers (I was using Chrome and Internet Explorer)

1) In browser A, send yourself an email with a picture inline in the rich text in it.
2) In browser B, open then email from step 1, copy the content in your clipboard.
3) In browser B, send yourself an email with the content of your clipboard.
4) In browser B, open the email from step 3 from your outbox, you'll see the picture.
5) In browser A, open the email from step 3, you won't see the picture and you'll be forcefully disconnected.

I believe the problem might have disappeared for you when you changed servername.

Regards,
Guillaume
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: When replying to a mail in webaccess: your login is not

Hi Guillaume,

I followed your steps and got the same result. Please log a Service Request to report this to Micro Focus. In the interim I'll see what I can do about getting more information from the backrooms.

Please let us know how it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: When replying to a mail in webaccess: your login is not

Hi,

Just an update for anyone reading this thread... a bug has been opened at Micro Focus and this issue is being looked at.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.