breezer Absent Member.
Absent Member.
819 views

Which upgrade should I use?

Hello, I'm a bit unsure which upgrade pack I should use.
I have Novell Data Synchronizer Version: 1.2 Build: 730 with groupwise and mobility connectors (from ala for groupwise),

I was going to install
novell-data-synchronizer-mobility-pack-x86_64-730

but

Novell Data Synchronizer 1.2.2 (Not Mobility Pack) novell-data-synchronizer-x86_64-794.iso

has appeared.

Which should I be upgrading too.:confused:

Thanks

Breezer
Labels (1)
0 Likes
2 Replies
Knowledge Partner
Knowledge Partner

Re: Which upgrade should I use?

breezer;2193728 wrote:
I have Novell Data Synchronizer Version: 1.2 Build: 730 with groupwise and mobility connectors (from ala for groupwise),

I was going to install
novell-data-synchronizer-mobility-pack-x86_64-730


Yes, it is somewhat confusing.

From the sound of it the 1.2 install you originally did was done with the specific DataSynchronizer Mobility Pack version. So you should stick to using that specific Mobility pack version to update with.

The latest update for the mobility pack version is 794, which can be found here : NOVELL: Downloads - Novell Data Synchronizer Mobility Pack 1.2.2 (Novell Data Synchronizer 1.2.2 + Mobility Pack)

Note, that if you are running GroupWise 8 POA's and the 730 version is running ok, I'd personally not recommend to update to the 794 version but wait until the next update had been released.
There have been mixed results with the 794 build against GroupWise 8 whereas against 2012 it works well as far as I've experienced.



breezer;2193728 wrote:

Novell Data Synchronizer 1.2.2 (Not Mobility Pack) novell-data-synchronizer-x86_64-794.iso

has appeared.

Which should I be upgrading too.:confused:r


As stated this 1.2.2 (Not Mobility Pack) version should not be installed as or be used to update an original Mobility Pack install.
Only if DataSync was setup as standalone product and the connectors for mobility/groupwise where added manually to the setup - would you need this non mobility pack version to update with.

-Willem
0 Likes
Knowledge Partner
Knowledge Partner

Re: Which upgrade should I use?

On 04/05/2012 07:46, breezer wrote:

> Hello, I'm a bit unsure which upgrade pack I should use.
> I have Novell Data Synchronizer Version: 1.2 Build: 730 with
> groupwise and mobility connectors (from ala for groupwise),


If you have version 1.2 then you have build 579 whereas build 730 is 1.2.1.

HTH.
--
Simon
Novell/SUSE/NetIQ Knowledge Partner

------------------------------------------------------------------------
Do you work with Novell technologies at a university, college or school?
If so, your campus could benefit from joining the Novell Technology
Transfer Partner (TTP) program. See novell.com/ttp for more details.
------------------------------------------------------------------------
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.