Absent Member.
Absent Member.
654 views

additional / secondary Admin users are removed when changes are savedto GMS 2 config

We recently upgraded from the GW Mobility Pack (Data Synchronizer)
v1.2.5 (299) to the new GW Mobility Service v2.0.1 (53).

With the previous versions of DataSync, I had two admin users setup:
admin1 and admin2. Admin1 was the original administrator setup with the
DataSync server, admin2 was manually added to the configengine.xml file.
This worked fine for the last couple years.

Since upgrading to GMS 2.0.1, I've found that when I make a change to
the GMS configuration through the WebAdmin interface, "admin2" is left
out of the configengine.xml file. After any change to the GMS
configuration I have to manually go back into the configengine.xml file,
add "admin2", and restart the services again.

Anyone else seeing this?

Thanks,
Greg

--
former e-mail for posting:
gtnbuckeye@NOnetscapeSPAM.net
Labels (1)
0 Likes
2 Replies
Absent Member.
Absent Member.

Hi,

This is a known issue that was fixed in the next GMS release (2.0.2).

Regards.
0 Likes
Absent Member.
Absent Member.

On 4/29/2014 9:06 PM, rlopez01 wrote:
>
> Hi,
>
> This is a known issue that was fixed in the next GMS release (2.0.2).
>
> Regards.
>
>


Thanks for the update.

-Greg


--
former e-mail for posting:
gtnbuckeye@NOnetscapeSPAM.net
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.