Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
shorty67 Absent Member.
Absent Member.
885 views

can´t install WebAccess GW2014.2 on SLES12SP1

Hi

I cannot configer WebAccess (GW2014.2) on my SLES 12.1.
The install script work fine, without errors. If I try to configer I get an error:

GroupWise WebAccess is not installed. Please install it and run groupWise WebAccess configuration again.
Press any key to continue.

In the Manual, I found SLES12 is supported for GW2014.2 (https://www.novell.com/documentation/groupwise2014r2/gw2014_guide_install/data/install_webacc_req.html) but need Tomcat 6! SLES12 Sp1 use Tomcat 8!
Is this my problem or has anyone another workaround
br
Wolfgang
Labels (1)
0 Likes
2 Replies
Highlighted
Anonymous_User Absent Member.
Absent Member.

Re: can´t install WebAccess GW2014.2 on SLES12SP1

shorty67,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.novell.com/support and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.novell.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Novell Forums Team
http://forums.novell.com


0 Likes
Micro Focus Expert
Micro Focus Expert

Re: can´t install WebAccess GW2014.2 on SLES12SP1

Hi,

Sorry for the slow response.

This may or may not apply to you but if you have updated your SLES server with patches perhaps take a look at this TID:

https://www.novell.com/support/kb/doc.php?id=7017125

It could be that you need to update some packages on your system.

Please let us know how it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.