Highlighted
Honored Contributor.
Honored Contributor.
984 views

client auto-update not working

Hello,

just upgraded from gw2012 to 2014 all services working on serveral servers.
Now we working to auto update the clients.
Web server is configured as explained in chapter 69.1.2 of admin guide.
Manual download of setupip.exe works and if running the program,
groupwise client will updated.

But if I set the auto update in administrator console, nothing happens
if I start the gw 2012 client.

Whats going wrong? Have I to force the initial install of 2014 clinet
manually. Not the right option 😕

Gotthard

--
Gotthard Anger
Anwenderbetreuung Netzwerkadministration
Landeskirchenamt der EKM
gotthardanger@no-mx.forums.novell.com
http://forums.novell.com/member.php?u=35038

Mails an diese Adresse werden nur nach vorheriger Ansage gelesen!
Mails for this address will only be read if you trigger me before.
Labels (1)
0 Likes
8 Replies
Highlighted
Honored Contributor.
Honored Contributor.

Re: client auto-update not working

Hello, all,

I have opened a SR on this.

In Caledonia´s Upgrade Bible I found the hint to check the software
number in POA and also the approbiate registry key, but no success.

Gotthard



Am 05.06.2014 09:30, schrieb Gotthard Anger:
> Hello,
>
> just upgraded from gw2012 to 2014 all services working on serveral servers.
> Now we working to auto update the clients.
> Web server is configured as explained in chapter 69.1.2 of admin guide.
> Manual download of setupip.exe works and if running the program,
> groupwise client will updated.
>
> But if I set the auto update in administrator console, nothing happens
> if I start the gw 2012 client.
>
> Whats going wrong? Have I to force the initial install of 2014 clinet
> manually. Not the right option 😕
>
> Gotthard
>



--
Gotthard Anger
Anwenderbetreuung Netzwerkadministration
Landeskirchenamt der EKM
gotthardanger@no-mx.forums.novell.com
http://forums.novell.com/member.php?u=35038

Mails an diese Adresse werden nur nach vorheriger Ansage gelesen!
Mails for this address will only be read if you trigger me before.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: client auto-update not working

Gotthard Anger wrote:

> In Caledonia´s Upgrade Bible I found the hint to check the software number in
> POA and also the approbiate registry key, but no success.


Let us know what the SR comes up with.

--
Danita
Novell Knowledge Partner
Are you a GroupWise Power Administrator? Join our site.
http://www.caledonia.net/register

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: client auto-update not working

Am 09.06.2014 18:15, schrieb DZanre:
> Gotthard Anger wrote:
>
>> In Caledonia´s Upgrade Bible I found the hint to check the software number in
>> POA and also the approbiate registry key, but no success.

>
> Let us know what the SR comes up with.
>

at this time they had not offered a new build.

Go

--
Gotthard Anger
Anwenderbetreuung Netzwerkadministration
Landeskirchenamt der EKM
gotthardanger@no-mx.forums.novell.com
http://forums.novell.com/member.php?u=35038

Mails an diese Adresse werden nur nach vorheriger Ansage gelesen!
Mails for this address will only be read if you trigger me before.
0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: client auto-update not working

Update:

auto update from 2012 client to 2014 works under these circumstances

a) poa delivers the update (maybe it works with web server, but we had
setupipenable=No in setup.cfg)

b) you have at this time manually to hack the registry
HKLM/software/wow6432node/novell/groupwise/
delete buildnumber
HKLM/software/wow6432node/novell/groupwise/client/5.0
NewSoftwareBump has to decreased

HTH
Go

Am 09.06.2014 18:15, schrieb DZanre:
> Gotthard Anger wrote:
>
>> In Caledonia´s Upgrade Bible I found the hint to check the software number in
>> POA and also the approbiate registry key, but no success.

>
> Let us know what the SR comes up with.
>



--
Gotthard Anger
Anwenderbetreuung Netzwerkadministration
Landeskirchenamt der EKM
gotthardanger@no-mx.forums.novell.com
http://forums.novell.com/member.php?u=35038

Mails an diese Adresse werden nur nach vorheriger Ansage gelesen!
Mails for this address will only be read if you trigger me before.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: client auto-update not working

Gotthard Anger wrote:

> HKLM/software/wow6432node/novell/groupwise/client/5.0 NewSoftwareBump has to
> decreased


You can "bump" the software in the Admin Console as many times as you need to
get it to be higher than your workstations.

--
Danita
Novell Knowledge Partner
Are you a GroupWise Power Administrator? Join our site.
http://www.caledonia.net/register

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: client auto-update not working

Am 13.06.2014 17:32, schrieb DZanre:
> Gotthard Anger wrote:
>
>> HKLM/software/wow6432node/novell/groupwise/client/5.0 NewSoftwareBump has to
>> decreased

>
> You can "bump" the software in the Admin Console as many times as you need to
> get it to be higher than your workstations.
>

May be, but it doesn´t work. NSBump had a value of 9 in postoffice
settings and the same value in registry. So I think the client has
copied the value from po database to the registry.

Go

--
Gotthard Anger
Anwenderbetreuung Netzwerkadministration
Landeskirchenamt der EKM
gotthardanger@no-mx.forums.novell.com
http://forums.novell.com/member.php?u=35038

Mails an diese Adresse werden nur nach vorheriger Ansage gelesen!
Mails for this address will only be read if you trigger me before.
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: client auto-update not working

In article <Z3xnv.2720$BB4.1146@novprvlin0913.provo.novell.com>,
Gotthard Anger wrote:
> May be, but it doesn´t work. NSBump had a value of 9 in postoffice
> settings and the same value in registry. So I think the client has
> copied the value from po database to the registry.
>

So can you increase it to 10 on the PostOffice and test again. Then it
should be higher than the workstation and should update.

Andy of
KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
“i’ve sworn an oath of solitude til the blight is purged from these lands”
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: client auto-update not working

Hello,

Have got build 116215. Some users called me, they have got the message
to autoupdate. Trying to research next week and report here.

Go
--
Gotthard Anger
Anwenderbetreuung Netzwerkadministration
Landeskirchenamt der EKM
gotthardanger@no-mx.forums.novell.com
http://forums.novell.com/member.php?u=35038
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.