Highlighted
data5248 Absent Member.
Absent Member.
3126 views

error in massages log from GWHA

GroupWise 2014 sp1
Running on OES 11Sp2
Getting error in the /var/log/messages repeating over and over. the error is gwha: pam_listfile(groupwise:auth): Refused user for service groupwise
I have check my config and it looks good and GWHA works if I or a agent stops it starts it back. Has anyone seen this error and know what I need to fix it?
Labels (1)
0 Likes
5 Replies
Anonymous_User Absent Member.
Absent Member.

Re: error in massages log from GWHA

data5248,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://www.novell.com/support and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Forums Team
http://forums.novell.com


0 Likes
Knowledge Partner
Knowledge Partner

Re: error in massages log from GWHA

In article <data5248.6qy66n@no-mx.forums.novell.com>, Data5248 wrote:
> gwha: pam_listfile(groupwise:auth): Refused user for service
> groupwise


what user is trying this? Is it one you are familiar with? Is it the
hauser? Perhaps check the password for that account.

I haven't seen that error, at least not yet.



Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: error in massages log from GWHA

Hi,

Further to what Andy has said, have you seen this document: http://www.netiq.com/support/kb/doc.php?id=7014855

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
ochschr
New Member.

Re: error in massages log from GWHA

did you ever discover what was causing this? I am experiencing on one server and it is showing my poa as unused even though it is running. I have verified my hauser and password creds are correct

any info appreciated!
0 Likes
data5248 Absent Member.
Absent Member.

Re: error in massages log from GWHA

ochschr;2411419 wrote:
did you ever discover what was causing this? I am experiencing on one server and it is showing my poa as unused even though it is running. I have verified my hauser and password creds are correct

any info appreciated!


Never did, my GWHA works just had the weird log messages I did not know if there might be a problem.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.