Highlighted
Respected Contributor.
Respected Contributor.
128 views

gw mails not sending locally

Hello, we are experiencing a problem if we use the thunderbird application with a pop3 or IMAP connection we cannot send any emails but using the gw client or the gw webacc we can.

if we also send emails locally we cannot seem to receive it using thunderbird but sending through gw app or the webacc we can send and receive

other email from other domain is received through gw app or gw webacc but not on thunderbird also

is there any reason behind this?

Thanks and regards,

Lyle

Labels (2)
0 Likes
4 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: gw mails not sending locally

HI @4Lyle 

Can you please provide some additional details that might help someone diagnose this issue?

  • What version of GroupWise are you running?
  • Has your GWIA been configured to permit POP and IMAP access?

 

 if we use the thunderbird application with a pop3 or IMAP connection we cannot send any emails

POP3 and IMAP allow a client to retrieve email. The client has to use SMTP to send typically on port 25. 

_____
Kevin Boyle - Knowledge Partner - Calgary, Alberta, Canada
Who are the Knowledge Partners?
If you appreciate my comments, please click the Like button.
If I have resolved your issue, please click the Accept as Solution button.
0 Likes
Highlighted
Respected Contributor.
Respected Contributor.

Re: gw mails not sending locally

Hello @KBOYLE 

  • What version of GroupWise are you running?
    • 18.1.2, Build number: 133918 
  • Has your GWIA been configured to permit POP and IMAP access?
    • yes with valid certificate from namecheap 

Also mails are being sent but when the sender is using thuderbird and so is the receiver that's when the mails are not recieved.

we also checked the log and found this:

17:46:13 8D51 Error Negotiating SSL on Socket=199 with 135.17.5.177 rc=[8921] Protocol Agent(POPSSL)
 
Thanks and regards,
Lyle
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: gw mails not sending locally

@4Lyle 

That information is helpful but I don't use Thunderbird and I don't have a GroupWise 18 server available. 😞

The error message indicates that the POP3 client is having issues connecting when using SSL.

You may be able to learn more if you temporarily set your GWIA logging level to diagnostic.

Also, check your settings at both ends to ensure they are compatible.

 

 

_____
Kevin Boyle - Knowledge Partner - Calgary, Alberta, Canada
Who are the Knowledge Partners?
If you appreciate my comments, please click the Like button.
If I have resolved your issue, please click the Accept as Solution button.
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: gw mails not sending locally

Usually Thunderbird does not have a problem with SSL. However you can play around if your Thunderbird wants to use "unsecure" SSL.

Check this TID: https://support.microfocus.com/kb/doc.php?id=7024361

If you do not want to use this option just remark it in your startup file.

Diethmar Rimser
If you like my idea or solution, please show it and click i.e. on "Like"!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.