Highlighted
Valued Contributor.
Valued Contributor.
105 views

gw web on oes

Jump to solution

Hi All,

We have groupwise 18.2.1 installed on OES-18-Sp1 server. Everything all good, now trying to get the new GW WEB running on the same server which is also running Webaccess.

I'm using the Microfocus download "gw18.2.0-135318-we_docker_mulit.tar.gz" used the following command;

docker run -d --rm -v /opt/novell/gw:/etc/nginx/gw --name gwweb -e FQDN=gwweb.mydomain.com -e DNS_SERVER=<my DN-SERVER> -p 86:80 -p 6443:443 mfgroupwise/web:18.2.0-135318

I have to use a different port since it was complaining about port was already in use so I used the above and the command seems to work fine.(no error)

However the new GW web does not work, it always loads the Webaccess login page not the new GW Web.

Am I doing something wrong?

 

Labels (1)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Valued Contributor.
Valued Contributor.

Re: gw web on oes

Jump to solution
Please IGNORE this post. after hours seeing that there was a typo again in the above command. Typo fixed and now working.

View solution in original post

0 Likes
1 Reply
Highlighted
Valued Contributor.
Valued Contributor.

Re: gw web on oes

Jump to solution
Please IGNORE this post. after hours seeing that there was a typo again in the above command. Typo fixed and now working.

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.