Highlighted
New Member.
1011 views

ios not getting push slow to refrash manually

groupwise Mobility 2.0.1

Having problem with ios derives not getting push email. When you open up the mail app it checks for mail and receives it but really slow and the wheel in the upper corner just spins for 2 to 5 mins. When I look up the user device it just shows status Authenticated for the ios device. How deleted the device from the system and ran dsapp database utility with no luck.

Started seeing this problem at the time ios 8 came out and I applied the python-m2crypto update to the server. I not sure it is a ios or a python or database problem. I also tried rerunning the 2.0.1 update.sh to see if that would help and it not.

Any time line on the next update release date?
Labels (1)
0 Likes
3 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: ios not getting push slow to refrash manually

On 14/11/2014 15:46, data5248 wrote:

> groupwise Mobility 2.0.1
>
> Having problem with ios derives not getting push email. When you open up
> the mail app it checks for mail and receives it but really slow and the
> wheel in the upper corner just spins for 2 to 5 mins. When I look up the
> user device it just shows status Authenticated for the ios device. How
> deleted the device from the system and ran dsapp database utility with
> no luck.
>
> Started seeing this problem at the time ios 8 came out and I applied the
> python-m2crypto update to the server. I not sure it is a ios or a python
> or database problem. I also tried rerunning the 2.0.1 update.sh to see
> if that would help and it not.
>
> Any time line on the next update release date?


GroupWise Mobility Service 2.1 is now in Public Beta - see
https://www.novell.com/communities/coolsolutions/groupwise-mobility-service-2-1-public-beta/

HTH.
--
Simon
Novell Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ios not getting push slow to refrash manually

I have one client that is experiencing this same problem after I did a reinitialization on his account. Has anyone else seen this and come up with a reason why or solution?

Sincerely,
Ken
0 Likes
Highlighted
New Member.

Re: ios not getting push slow to refrash manually

I got the one client I had with problem working after the 8.1.1 update and deleting the account from The phone and readding it back to the phone. Had to do that also to the iPads. When it would delete the account from the device it would say deleting account and just spin. I had to set the iOS device not to auto lock and let it sit there until the account deleted from the device it took a long time round 5 to 10 minutes, then add the account back then it worked right. I did have to do the 8.1.1 update before it would work right. I had done all these steps before and it would still not work. So I feel it was a very obscure bug very few people have had. That's my theory, hope this help
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.