Anonymous_User Absent Member.
Absent Member.
600 views

"No connection" error when trying to use "send to" email

I have a user that was fine last week but this week reports that the "send to" functionality is not working to send an email from another application.
I have tried to compare with a working PC but I don't see any registry differences.
There are no event logs recorded, but we do get a pop up that says "no connection".
This happens from several applications and also if you right click on a file and select send to groupwise mail recipient.
This is GroupWise 12.0.2 on a Win 7 Pro workstation.
I talked to a colleague who said other people in our organization are reporting similar behavior and reinstalling Office and GroupWise had no effect.
I've tried checking MAPI settings but from what I've read Microsoft got away from supporting simple MAPI in Win 7.
The GroupWise client functions correctly otherwise so it appears that the gwshlsnd.exe does not recognize that GroupWise is running.
I closed GroupWise and tried to use the send to and it launched the client but once it did then the utility popped up the "no connection" error.
Has anyone else seen this or have any ideas of what may have changed to introduce this behavior?
Thanks!
Labels (2)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: "No connection" error when trying to use "send to" email

Well, the same colleague who reported others were having this issue just told me that upgrading the client to 12.0.3 fixed the problem.
Still don't know what caused it but as long as we know how to fix it...
Hope it helps someone else.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.