Highlighted
Absent Member.
Absent Member.
1080 views

search vs find

Running GW2012.2 but has been an issue since GW8. Search works much faster than the Find (filter) box. For all my users, using the Search (magnifying glass) option to retrieve e-mails, is much faster than entering the same term in the Find box. On a folder with less than 200 e-mails, the Find function will go grey and the user will get a "not responding" status for GroupWise. Doing a search through the user's whole mailbox for the same term (in the subject line or appropriate address field) will take about 5 or 6 seconds. I understand the search logic is different between the two, but do they use the same indexes? Current workaround is to tell my users not to use the Find box, just do searches, but I'd like to get the Find function working properly.
cheers,
Herbert Chun
Labels (2)
0 Likes
6 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: search vs find

Hi Herbert,

Is the QuickFinder indexer on your Post Office running and what is it set to?

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: search vs find

it is running and I have set it to Unlimited. I only run the QF indexing once a day and it does say it completed. We don't use GW for documents, just e-mail. I haven't tried blowing them all away and recreating them because I have about 1.2TB of data. It took over 2 days to finish recreating indexes for one user.
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: search vs find

Hi,

Are the clients in online or caching mode?

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: search vs find

Online. My remote users in caching mode don't seem to have this problem, but not sure because I've never asked them, so they've never told me. With online users, the problem is widespread.
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: search vs find

Hi,

I still think that you have an indexing issue. Have you tried, via the POA web console, to just index one problem user account?

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: search vs find

yes. ran unlimited qflevel rebuild for one user, delete old indexes, update and compress. Did not seem to make any difference. does this completely remove the existing indexes or just append to the existing index? Is there a way to do that from the web interface?
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.