Highlighted
Absent Member.
Absent Member.
1833 views

sending PDF crashes client

Hello

We recently upgraded to GroupWise 2012 and are using the 2012 Client SP1.
The Problem we've got only occurs on Windows XP OS:

When adding a PDF document to the attachments (size doesn't matter), and then sending the eMail with signature, the client application hangs itself up.
However, if the users don't add their signature, the eMail sends without problems. (This workaround might work within the company, but when sending to customers it's not satisfying at all.)

Is there any usable workaround or solution to this problem (which the BugFix list claims to have solved)?

To sum up:
Email + PDF attachment + signature = crash
Email + PDF attachment - no signature = ok
only on windows XP with PDF. (win7 works fine)

Thanks for any answers in advance

Best regards
C. Hadley
Labels (2)
0 Likes
5 Replies
Highlighted
Absent Member.
Absent Member.

biglerag,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
Highlighted
Cadet 1st Class Cadet 1st Class
Cadet 1st Class

Does, by any chance, the Signature contain a graphic? And if so, what happens when you modify the signature NOT to have one? We had an issue on XP where certain graphics in attachments caused an issue. Then the signatuire is quoted, passed around like a virus, causing random issues.

We also see a situation where the user sends a message, but its really sitting in the background. The next message sent hangs in the foreground. Often you can see the GW globe ( lower left status bar in the GW window ) would be spinning under GW8, similar under 2012.

In Testing my theory, be aware that handling the toxic graphic sets up the stage for the hang later on. Change the signature to omit the graphic. Reboot. Compose a new message to the intended recipient, and attach your PDF - see if that crashes.

-- Bob
0 Likes
Highlighted
Absent Member.
Absent Member.

Bob-O-Rama;2247337 wrote:
Does, by any chance, the Signature contain a graphic? And if so, what happens when you modify the signature NOT to have one? We had an issue on XP where certain graphics in attachments caused an issue. Then the signatuire is quoted, passed around like a virus, causing random issues.

We also see a situation where the user sends a message, but its really sitting in the background. The next message sent hangs in the foreground. Often you can see the GW globe ( lower left status bar in the GW window ) would be spinning under GW8, similar under 2012.

In Testing my theory, be aware that handling the toxic graphic sets up the stage for the hang later on. Change the signature to omit the graphic. Reboot. Compose a new message to the intended recipient, and attach your PDF - see if that crashes.

-- Bob


Hello Bob

Thanks for the input.
One of the users, who are experiencing this problem, did have a graphic in his signature. Yet removing thus didn't resolve the problem...
Still, the other users who dodn't have a graphic in their signature encountered this problem.
This seems to be a quite mind-boggling issue 😉

-Cedric
0 Likes
Highlighted
Absent Member.
Absent Member.

Alright, I now deleted the signature completely and created a new one without graphics in it. Seems too have worked, but I'll continue testing to ensure the permanent effect.
Because I already tried that method with someone having that Problem without graphics in his singature, but the solution wasn't permanent and the error reappeared a few days later.

I'll keep posting feedback if the problem appears again.

-C
0 Likes
Highlighted
Absent Member.
Absent Member.

Ok, I've got news... the Problem doesn't occure anymore when a PDF is attached, which has been saved to a file.
However the concerned users are also using a PDF-Printer called "freePDF". Now if they print a file to PDF and select the option to directly attach it to an email, the application still hangs itself when attaching the signature.
This PDF Printer is using ghostScript, if that might be a problem?

-C
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.