Highlighted
Super Contributor.
Super Contributor.
1385 views

sent message body blank

I have a user that is reporting a few of his sent items from his Moto X have blank message bodies.

If you check the sent items from the GW client, everything is there. I have had him send a few test messages to outside email systems and they all appear normal. This issue is either very sporadic or is limited to specific clients.

Mobility is 2.0.1, device ActiveSync version is reported as 12.1

Any thoughts?
Labels (1)
0 Likes
11 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: sent message body blank

reverendjb;2330618 wrote:
I have a user that is reporting a few of his sent items from his Moto X have blank message bodies.

If you check the sent items from the GW client, everything is there. I have had him send a few test messages to outside email systems and they all appear normal. This issue is either very sporadic or is limited to specific clients.

Mobility is 2.0.1, device ActiveSync version is reported as 12.1

Any thoughts?


What version of GW are you running?

Thomas
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Re: sent message body blank

Still on 8.0.3
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: sent message body blank

reverendjb;2330621 wrote:
Still on 8.0.3


Okay, then maybe this TID applies: https://www.novell.com/support/kb/doc.php?id=7008283

Thomas
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Re: sent message body blank

Thanks for the link, but it seems that issue was fixed in 8.0.2 hp3, which I am already past.
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: sent message body blank

reverendjb;2330623 wrote:
Thanks for the link, but it seems that issue was fixed in 8.0.2 hp3, which I am already past.


True, but still worth a to check if this user have a signature that could possible cause the issue?

Thomas
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Re: sent message body blank

Oh, Guess I missed that part of the TID. I do have an email that he sent to me as a test, and there was no image in the sig. But I will ask to be sure.
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: sent message body blank

reverendjb;2330628 wrote:
Oh, Guess I missed that part of the TID. I do have an email that he sent to me as a test, and there was no image in the sig. But I will ask to be sure.


As I understand the TID the issue could also occur*even if there is no picture in the sig, so also try sending mail without any signature and see if that helps.

Thomas
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Re: sent message body blank

Will do, but it may take some time to get any kind of confirmation.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: sent message body blank

Hello,

You probably find my that my answer will not be an answer, but, to avoid this kind of problem, I think it will be better for you to ugrade to 12 or 14 version of GroupWise. You'll avoid a lot of issues like this.

In a first time, you can only upgrade the server (and the client in a second time)

Jean-Luc

Jean-Luc LE DOLEDEC GALOS RSSI - France
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Re: sent message body blank

Upgrading to 2014 is on the list, at this point I am just waiting for sp1.
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: sent message body blank

Hi,

Just to let you know that GroupWise 2014 SP1 has shipped 🙂

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.