Highlighted
Absent Member.
Absent Member.
416 views

unable to open attachments from web access


I've just upgraded from GW 2012 to GW14.02. Now no one can open attachments from web access mail. The same attachment is fine opening with GW client but on webaccess we get ...."file format or extension is invalid....."



Ideas? 😞 an me was me thinking that it all went smoothly too. 🙂



Thomas
Labels (1)
0 Likes
1 Reply
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: unable to open attachments from web access

Hi Thomas,

First place to look is your DVA (Document Viewing Agent). Ensure that it is running, configured correctly, and that WebAccess has the correct IP's of the DVA in it's config file.

Please let us know how it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.