Absent Member.
Absent Member.
1223 views

verify of trusted application login failed / V.2.0

Hello,

when installing GW mobility Server v2.0 the installation fails with the message "verify of container "cn=admin,o=UNiPART_GmbH" failed although LDAp is enabled.

I tried the LDAp browser to get information from our LDAP host and this was succesful.

How can I install the new release now?

Bye

Alfons
Labels (1)
0 Likes
5 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: verify of trusted application login failed / V.2.0

On 03.02.2014 16:36, Alfons wrote:
>
> Hello,
>
> when installing GW mobility Server v2.0 the installation fails with the
> message "verify of container "cn=admin,o=UNiPART_GmbH" failed


I'm not totally sure here, but the error message clearly says it can't
verify a *CONTAINER* that seems to be a *USER* object. Which per se
doesn't surprise me. 😉

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: verify of trusted application login failed / V.2.0

mrosen;2304381 wrote:
On 03.02.2014 16:36, Alfons wrote:
>
> Hello,
>
> when installing GW mobility Server v2.0 the installation fails with the
> message "verify of container "cn=admin,o=UNiPART_GmbH" failed


I'm not totally sure here, but the error message clearly says it can't
verify a *CONTAINER* that seems to be a *USER* object. Which per se
doesn't surprise me. 😉

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de



Hello,

thes are the parms I use when installing the package:

1) USER Server Settings : LDAP - LDAP Servers IP address - port 389 - cn=admin,o=UNiPART_GmbH admin's password

Result: User is checked and ok

2) Mobility Service Settings : LDAP User container - o=UNiPART_GmbH LDAP group container - o=UNiPART_GmbH Mobiltiy Service admin - cn=admin,o=UNiPART_GmbH - Data service passrod

Result : verify of container "cn=admin,o=UNiPART_GmbH" failed

Browsing the LDAP container instead of putting in the values is not possible. It says : use a connection without TLS /SSL .....

Bye

Alfons
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: verify of trusted application login failed / V.2.0

On 04.02.2014 09:36, Alfons wrote:
>
> mrosen;2304381 Wrote:
>> On 03.02.2014 16:36, Alfons wrote:
>>>
>>> Hello,
>>>
>>> when installing GW mobility Server v2.0 the installation fails with

>> the
>>> message "verify of container "cn=admin,o=UNiPART_GmbH" failed

>>
>> I'm not totally sure here, but the error message clearly says it can't
>> verify a *CONTAINER* that seems to be a *USER* object. Which per se
>> doesn't surprise me. 😉
>>
>> CU,
>> --
>> Massimo Rosen
>> Novell Knowledge Partner
>> No emails please!
>> http://www.cfc-it.de

>
>
> Hello,
>
> thes are the parms I use when installing the package:
>
> 1) USER Server Settings : LDAP - LDAP Servers IP address - port
> 389 - cn=admin,o=UNiPART_GmbH admin's password
>
> Result: User is checked and ok
>
> 2) Mobility Service Settings : LDAP User container - o=UNiPART_GmbH
> LDAP group container - o=UNiPART_GmbH Mobiltiy Service admin -
> cn=admin,o=UNiPART_GmbH - Data service passrod
>
> Result : verify of container "cn=admin,o=UNiPART_GmbH" failed
>
> Browsing the LDAP container instead of putting in the values is not
> possible. It says : use a connection without TLS /SSL .....


The last one is unfortunately "normal", and a long standing bug in the
installer, but doesn't indicate a real problem.


A question: Do you have an internet proxy configured in the SLES
underneath, e.g to receive patches? If yes, can you remove it and try again?

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: verify of trusted application login failed / V.2.0

mrosen;2304464 wrote:
On 04.02.2014 09:36, Alfons wrote:
>
> mrosen;2304381 Wrote:
>> On 03.02.2014 16:36, Alfons wrote:
>>>
>>> Hello,
>>>
>>> when installing GW mobility Server v2.0 the installation fails with

>> the
>>> message "verify of container "cn=admin,o=UNiPART_GmbH" failed

>>
>> I'm not totally sure here, but the error message clearly says it can't
>> verify a *CONTAINER* that seems to be a *USER* object. Which per se
>> doesn't surprise me. 😉
>>
>> CU,
>> --
>> Massimo Rosen
>> Novell Knowledge Partner
>> No emails please!
>> http://www.cfc-it.de

>
>
> Hello,
>
> thes are the parms I use when installing the package:
>
> 1) USER Server Settings : LDAP - LDAP Servers IP address - port
> 389 - cn=admin,o=UNiPART_GmbH admin's password
>
> Result: User is checked and ok
>
> 2) Mobility Service Settings : LDAP User container - o=UNiPART_GmbH
> LDAP group container - o=UNiPART_GmbH Mobiltiy Service admin -
> cn=admin,o=UNiPART_GmbH - Data service passrod
>
> Result : verify of container "cn=admin,o=UNiPART_GmbH" failed
>
> Browsing the LDAP container instead of putting in the values is not
> possible. It says : use a connection without TLS /SSL .....


The last one is unfortunately "normal", and a long standing bug in the
installer, but doesn't indicate a real problem.


A question: Do you have an internet proxy configured in the SLES
underneath, e.g to receive patches? If yes, can you remove it and try again?

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de



Hi Massimo,

I don't usse any proxy on this special server....


Bye

Alfons
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: verify of trusted application login failed / V.2.0

Hi.

I just saw this:

https://forums.novell.com/showthread.php/473911-verify-of-trusted-application-login-failed-when-installing

What's the story between those two threads? It sounds the saem, and as
if you had it fixed?!

On 07.02.2014 14:16, Alfons wrote:
>
> mrosen;2304464 Wrote:
>> On 04.02.2014 09:36, Alfons wrote:
>>>
>>> mrosen;2304381 Wrote:
>>>> On 03.02.2014 16:36, Alfons wrote:
>>>>>
>>>>> Hello,
>>>>>
>>>>> when installing GW mobility Server v2.0 the installation fails

>> with
>>>> the
>>>>> message "verify of container "cn=admin,o=UNiPART_GmbH" failed
>>>>
>>>> I'm not totally sure here, but the error message clearly says it

>> can't
>>>> verify a *CONTAINER* that seems to be a *USER* object. Which per se
>>>> doesn't surprise me. 😉
>>>>
>>>> CU,
>>>> --
>>>> Massimo Rosen
>>>> Novell Knowledge Partner
>>>> No emails please!
>>>> http://www.cfc-it.de
>>>
>>>
>>> Hello,
>>>
>>> thes are the parms I use when installing the package:
>>>
>>> 1) USER Server Settings : LDAP - LDAP Servers IP address - port
>>> 389 - cn=admin,o=UNiPART_GmbH admin's password
>>>
>>> Result: User is checked and ok
>>>
>>> 2) Mobility Service Settings : LDAP User container - o=UNiPART_GmbH
>>> LDAP group container - o=UNiPART_GmbH Mobiltiy Service admin -
>>> cn=admin,o=UNiPART_GmbH - Data service passrod
>>>
>>> Result : verify of container "cn=admin,o=UNiPART_GmbH" failed
>>>
>>> Browsing the LDAP container instead of putting in the values is not
>>> possible. It says : use a connection without TLS /SSL .....

>>
>> The last one is unfortunately "normal", and a long standing bug in the
>> installer, but doesn't indicate a real problem.
>>
>>
>> A question: Do you have an internet proxy configured in the SLES
>> underneath, e.g to receive patches? If yes, can you remove it and try
>> again?
>>
>> CU,
>> --
>> Massimo Rosen
>> Novell Knowledge Partner
>> No emails please!
>> http://www.cfc-it.de

>
>
> Hi Massimo,
>
> I don't usse any proxy on this special server....
>
>
> Bye
>
> Alfons
>
>



--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.