jrmhscht Super Contributor.
Super Contributor.

Re: web access Agent Shutting down

Paravirtualization with a vmi kernel helped for us. It now dies about once a week instead of daily.
0 Likes
kpalagiri Absent Member.
Absent Member.

Re: web access Agent Shutting down

We got a report of a GWINTER crash recently from a customer and that crash has been fixed in SP1. We are trying to get that fix into HP2. Please let us know if you want to a try a pre-release patch to verify the fix. This will help us in detecting any other reason for the crashes you are seeing.

Thanks,
Kiran.
kpalagiri@novell.com
GroupWise WebAccess

Kiran. kpalagiri@novell.com GroupWise WebAccess
0 Likes
sysbehvechtdal Absent Member.
Absent Member.

Re: web access Agent Shutting down

We are having the same problem on our virtualised Sles10+Oes2 Box (vmware esx). We upgraded from a stable 703 to 8hp1. Now we are seeing the same problems and "memory dumps" on the console.





georgearmstrong;1697746 wrote:
$(UWe are running Suse10SP1 OES2 GW8

2-3 times a day, random times, the webaccess agent stops communicating and we need to restart webac80.

I can find nothing in the logs, (have it on Diagnostic) If I'm luck and have a terminal window open I can see some of what looks like a memory dump referencing many lib's.

I know this is very vague but I need some direction on where to start to look.

Thanks in advance
0 Likes
penguin_roar Absent Member.
Absent Member.

Re: web access Agent Shutting down

I had the same problem with certain documents in groupwise 7 and the built in html view of .doc, xls etc. The solution then was to go into webacc.cfg and disable any view except native view. When i upgraded to Groupwise 8 i had to do the same thing to keep webaccess running. I suspect the document converter is broken and unfortenately takes the whole webaccess down with it when it borks.
0 Likes
mhorany Absent Member.
Absent Member.

Re: web access Agent Shutting down

Count us in as well. K-12 district, Migrated GW7.0.3 to linux and upgraded to 8. All went smoothly. SLES 10 SP 2 all updates, latest kernel 2.6.16.60-0.34

WebAccess shuts down at least once a day. Logs really provide us with nothing, and we have verbose logging turned on. I have not tried what other people have with the document viewer options but will do that immediately after posting this.

I have a friend that is having the same issues with a recently upgraded GW7 to GW8 webaccess. We installed our webaccess server new.

On another note, our Post Offices are shutting down at least twice a day as well. Both of them do the same thing as the WebAc. The services just cease to exist on the box.
0 Likes
Knowledge Partner
Knowledge Partner

Re: web access Agent Shutting down

Have any of you contacted Kiran regarding the pre-release patch?
0 Likes
mhorany Absent Member.
Absent Member.

Re: web access Agent Shutting down

kjhurni;1773837 wrote:
Have any of you contacted Kiran regarding the pre-release patch?


No...however, I will do that. I just realized we aren't running hot patch 1 yet. I'm going to update that first and hopefully it will fix the issues with our POAs. It seems to state that particular issue with the POAs in the HP1 changelog.
0 Likes
Highlighted
mhorany Absent Member.
Absent Member.

Re: web access Agent Shutting down

mhorany;1773853 wrote:
No...however, I will do that. I just realized we aren't running hot patch 1 yet. I'm going to update that first and hopefully it will fix the issues with our POAs. It seems to state that particular issue with the POAs in the HP1 changelog.


Update:

Installed HP1. Don't wanna speak too soon, but it fixed an issue I was having with my MTA link in gwmonitor and also has seemed to remedy our post offices randomly shutting down and web access is a lot happier. I will continue to monitor over the weekend.
0 Likes
kdavis2 Absent Member.
Absent Member.

Re: web access Agent Shutting down

We have this problem too. This may be coincidence, but WebAccess didn't start dying until after we installed GWAVA 4 and a GWIA scanner on the same box. We ran for at least two weeks after migrating to OES2 Linux without a peep from WebAccess. Our first WA death occurred 2 days after installing GWAVA.

Anyone else experiencing this problem running GWAVA?

K. Davis
0 Likes
mhorany Absent Member.
Absent Member.

Re: web access Agent Shutting down

kdavis;1784164 wrote:
We have this problem too. This may be coincidence, but WebAccess didn't start dying until after we installed GWAVA 4 and a GWIA scanner on the same box. We ran for at least two weeks after migrating to OES2 Linux without a peep from WebAccess. Our first WA death occurred 2 days after installing GWAVA.

Anyone else experiencing this problem running GWAVA?

K. Davis


By the way, we have been using the scripts to automatically restart the groupwise agents for the post offices and web access. It's been working wonders for us. I haven't had to restart the agents manually in about a week and none of our users have noticed any down time.

Check it out here
0 Likes
jon_spangler Absent Member.
Absent Member.

Re: web access Agent Shutting down

mhorany;1786479 wrote:
By the way, we have been using the scripts to automatically restart the groupwise agents for the post offices and web access. It's been working wonders for us. I haven't had to restart the agents manually in about a week and none of our users have noticed any down time.

Check it out here


Okay, that's if you're running on Linux -- but what about NetWare 6.5 SP7?
0 Likes
mhorany Absent Member.
Absent Member.

Re: web access Agent Shutting down

jon_spangler;1786848 wrote:
Okay, that's if you're running on Linux -- but what about NetWare 6.5 SP7?


I apologize for assuming a Linux OS. I'm not positive on Netware. I'll dig a little.
0 Likes
jon_spangler Absent Member.
Absent Member.

Re: web access Agent Shutting down

mhorany;1786862 wrote:
I apologize for assuming a Linux OS. I'm not positive on Netware. I'll dig a little.


Not sure you will find much -- Novell seems to be supporting Linux more and more with each passing day and NetWare will be officially end of "general" support by next March, 2010.
0 Likes
sheridan Absent Member.
Absent Member.

Re: web access Agent Shutting down

So apparently there is a code fix for this defect that will be included in GW 8 Service Pack 1 due out late August or September. There is also a build number (88006) right now that has the code, but i don't know if you can download it or if you would have to get it through NTS.

Of course, this thread has not been as busy lately...maybe everyone found another solution? Or just gave up 🙂
0 Likes
ridemustang Absent Member.
Absent Member.

Re: web access Agent Shutting down

Add yet another one, with a twist. We are Running 6.5 with SP7 and GWAVA 4. Our abends happen about once per day but today we got this description which is something I have never seen before and cannot find on the forums.

Thread Name GWPOA-UIThread
Thread ID 9B40D1E0
Parent NLM GWPOA.NLM
Processor Assignment 0
Total Execution Time minutes: 3, seconds: 25, milliseconds: 752
MP Status In classic NetWare
Stack Bottom 924319C0
Current Stack Pointer 9243B7D8
Stack Top 9243B9C0
Stack Size 40,960 Bytes
Suspend Reason Suspended by Abend Recovery


Abend Description: CheckKeyStatus called with invalid screen ID


Registers:
CS = 0008 DS = 0023 ES = 0023 FS = 0023 GS = 0023 SS = 0010
EAX = 20737365 EBX = 00000003 ECX = FBF1709D EDX = 000000E9
ESI = 00000001 EDI = F41A6600 EBP = 9243B914 ESP = 9243B8A8
EIP = 00000000 FLAGS = 00000292


Typically until now we have figured a GWINTER problem may have been suspect, as this is what support thought but nothing they've thrown at us helped. We are taking a hard look at GWDVA though as being the primary rat in the haybale.

Wade Johansen
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.