Highlighted
Absent Member.
Absent Member.
741 views

wrong domain in email address

After the upgrade to 14.0.2, users with apple devices Ipads, Iphones, etc. are sending an email and the wrong domain is displaying. we have several domains and instead of being
bob@(real_domain).com it is using bob@(the first domain on the list). the domains are listed I alpha order. Has anyone else had this problem? Happens only with Apple devices.

thanks

Bill Riggs
Labels (1)
Tags (3)
0 Likes
1 Reply
Highlighted
Knowledge Partner Knowledge Partner
Knowledge Partner

Am 13.11.2015 um 01:36 schrieb briggs:
>
> After the upgrade to 14.0.2, users with apple devices Ipads, Iphones,
> etc. are sending an email and the wrong domain is displaying. we have
> several domains and instead of being
> bob@(real_domain).com it is using bob@(the first domain on the list).
> the domains are listed I alpha order. Has anyone else had this problem?
> Happens only with Apple devices.


Well, we first need to know how these devices are connected to your
system and what they use to send. Seeing we are in the webaccess forum here.

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.