Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE
Highlighted
soporteitstk Trusted Contributor.
Trusted Contributor.
643 views

Content pack not trusted

Hi Everyone, i have a problem when i try to install capsules in CSA (4.8p2), appears the message: "installation aborted, as the content  is not digitally trusted and only digitally trusted contents are allowed to install", i downloaded this content from HPEMarketplace.. Could someone help me?

Tags (2)
3 Replies
Contributor.. S_Markov Contributor..
Contributor..

Re: Content pack not trusted

Hello,

go in csa.properties and change:

contentInstallation.contentSignatureVerificationLevel=ALLOW_TRUSTED

to

contentInstallation.contentSignatureVerificationLevel=ALLOW_NOT_SIGNED

 

restart CSA and that should do it.

Kind Regards,

Stoyan

Visitor.. Altec
Visitor..

Re: Content pack not trusted

Hi Stoyan,

I have the same problem and I did what you suggest.

Now the problem is that the casule installer gives me following message:

Installation summary:
Capsule Name: CC-vCenter-Compute-CIType-17.9.4.zip
Status: REST API status: HTTP/1.1 202 Accepted
Install status: INSTALL_FAILED
a2a2025a-0663-4661-83e3-0cbcd622461a : Installation aborted, as the content is not digitally trusted and only digitally trusted contents are allowed to install

But in the file $CSA_HOME/jboss-as/standalone/log/contentstore.log I see the following message:

27 Mar 2018 10:08:47,218 [Thread-116] DEBUG [] ConfigureComponentPallateImportExecutableStep : Archive selected for import did not originate from a supported version of CSA or is missing manifest information. - Failed to import component file : VMware_vCenter_CIType_Palette_17.9.3.zip
27 Mar 2018 10:08:47,218 [Thread-116] DEBUG [] ConfigureComponentPallateImportExecutableStep : Exception occurred while configuring Content Archive tool: Failed to import component file : VMware_vCenter_CIType_Palette_17.9.3.zip
27 Mar 2018 10:08:47,221 [contentStoreAsyncTaskExecutor-1] ERROR [] InstallableImpl : Installation completed with error(s): Cloud Content Capsule Installer completed with error(s)

 

I have CSA 4.80 patch 2 installed on Red Hat Linux 7.4

Best Regards,

Dario

0 Likes
Frequent Contributor.. aballes Frequent Contributor..
Frequent Contributor..

Re: Content pack not trusted

Hi,

I have de same problem. Do you have a solution?

Thanks.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.