Marilou Trusted Contributor.
Trusted Contributor.
197 views

Ignoring electronic document because content indexing is suppressed on Archival Folder records. Fix?

I ran the IDOL Index in HPE CM > Administration > Records. The file folder only contains few documents, like less than 1k of documents, but the indexing is taking a long time to finish. When I open the logs I see the message "Ignoring electronic document because content indexing is suppressed on Archival Folder records."

What does it mean? 

How will I know from the logs to which folder/container is it indexing?

Thank you

0 Likes
1 Reply
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Ignoring electronic document because content indexing is suppressed on Archival Folder records.

What status do those records currently have? Is their disposition set for archive or disposal?

If so, then there is likely a setting in your IDOL that is set to skip records for indexing that are in the archival state.

As for the slowness you might need to examine if you have the correct hardware configuration for IDOL processing. It might need a support case logged so we can take a closer look

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Micro Focus**
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.