Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Absent Member.. MTWalsh Absent Member..
Absent Member..
355 views

Credentials being used

Jump to solution

Does anyone know of any way to query DDMI's MySQL DB to determine how many machines are using which credentials?  I know you can see it on the device manager and that DDMI will, once it has successfully connected via a set of credentials, only try that set in future attempts.  So this info has to be stored somewhere, but I haven't been able to find it.  My suspicion is that it is only stored in the internal database, not in the aggregate one.  I'm hoping maybe I'm just wrong on that.

 

Thanks,

Michael

0 Likes
1 Solution

Accepted Solutions
Jeff Sikorski Absent Member.
Absent Member.

Re: Credentials being used

Jump to solution

I opened an Request-for-Enhancement a while back that would do something similar.  My thought was to keep the "Agent Installation Error" message in the Aggregate database.

 

There is a HUGE difference in agent installation error between the "Network Error" (meaning it's probably just a Switch that doesn't have an OS) ... and a "Cant install agent because access denied with credentials".  I would be able to remediate the credentials problem pretty easily... but since that isn't stored anywhere, i can't do anything about it. 

 

I would suggest opening an RFE for your case as well.

 

Mine is/was QCCR1C35488.  i haven't checked the status on it in a while 🙂

 

~Jeff

View solution in original post

2 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Credentials being used

Jump to solution

Hi Michael,

 

Yes, you are correct, credentials are not transferred into the aggregate database, they are stored into the realtime (internal) database only.

 

 

Regards,

Brindusa

Jeff Sikorski Absent Member.
Absent Member.

Re: Credentials being used

Jump to solution

I opened an Request-for-Enhancement a while back that would do something similar.  My thought was to keep the "Agent Installation Error" message in the Aggregate database.

 

There is a HUGE difference in agent installation error between the "Network Error" (meaning it's probably just a Switch that doesn't have an OS) ... and a "Cant install agent because access denied with credentials".  I would be able to remediate the credentials problem pretty easily... but since that isn't stored anywhere, i can't do anything about it. 

 

I would suggest opening an RFE for your case as well.

 

Mine is/was QCCR1C35488.  i haven't checked the status on it in a while 🙂

 

~Jeff

View solution in original post

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.