Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
_Jaime_ Absent Member.
Absent Member.
559 views

ED 2.1.1 - Apache not starting

Hi to all,

Could anyone tell me where does Apache store his logs in ED 2.1.1 implementation? We're having some trouble with Apache and couldn't find any logs...

Thanks,
Jaime
Tags (1)
0 Likes
4 Replies
Steven R Lee
New Member.

Re: ED 2.1.1 - Apache not starting

Hi Jamie,

The information on the failing service will be recorded in the discovery.log file.

However, the information does not give enough details on why it is failing. Other logs in the same directory may lead to the reason. The best thing would be to compress all the files and get something open in the Support Database.

c:\documents and settings\all users\application data\peregrine\logs

Can you tell me if all the other ED service start except for the Apache Service?

Have you tried to start these manual after all of the other services have started?

0 Likes
_Jaime_ Absent Member.
Absent Member.

Re: ED 2.1.1 - Apache not starting

Hi Steve,

Thanks for the help.

Well, I was able to find the logs, but they were in another place, due to install option I think.

I do not have access to the machine were the installation was done, but the persons on the site says that the problem should be something related to OpenSSL (there are two versions installed on the server, which may be conflicting according to HP).

Jaime
0 Likes
_Jaime_ Absent Member.
Absent Member.

Re: ED 2.1.1 - Apache not starting

Hi again,

It seems that the problem is with the SSL versions installed in the server. One is for Service Center and the other for Enterprise Discovery. Does anyone knows how to remove one of the versions, making the 2 products work with the same OpenSSL version?

I do not find anything strange or related to SSL in the logs...

Jaime

0 Likes
_Jaime_ Absent Member.
Absent Member.

Re: ED 2.1.1 - Apache not starting

Another problem
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.