Absent Member.. support 2011 Absent Member..
Absent Member..
385 views

WIN 2000 Server inventory from DDMI 9.32

Jump to solution

Hi Experts,

 

Please help me how can I do inventory from DDMI 9.32 for Win 2000 Servers. I saw KM by HP, which says downgrade the agent version and then again upgrade except Win 2000 servers.

 

I do not want that way since we have lot of devices inventoried by 9.32. Is there another way something like:

 

I do the inventory by DDMI 7.61 by installing DDMI 7.6 in a separate server,then some manual work or importing for those Win 2000 server in DDMI 9.32 to get these reflected from DDMI 9.32

 

Can any one help please.

 

Thanks

Nisha

0 Likes
1 Solution

Accepted Solutions
Jeff Sikorski Absent Member.
Absent Member.

Re: WIN 2000 Server inventory from DDMI 9.32

Jump to solution

For 2000 devices you need them to have:
Agent: 7.70

Scanner: 7.61

 

I make a separate device group called "Windows 2000 devices", and make the device group by all your W2k IPs and/or device type:

 

And make sure that device group is pretty close to the top in rank (So it gets priority over other winxp, 2003, 7, 2008, etc machines)

 

Make sure the Agent / Scanner configurations *dont* allow for agent/scanner upgrades.

 

After that, you need to find a way to get the 7.70 agent from your new DDMI server on them. 

 

After that... go to Admin -> System Config -> Scanner Deployment ... and make sure the option to "Allow downgrade scanner version" is set to yes

 

After that... i go change Admin -> system Config -> Scanner Deployment ... set the windows scanner version to 7.61  (If the 7.61 scanner isn't listed... you need to go copy the .exe from your old DDMI server <Datadir>\scanners to new <Datadir>\Scanners

 

After that... i wait a minute, (i've found if you do this next step too quick, the DDMI server doesn't get the memo that it needs to send out the lower version scanner) then go to Admin -> Data MAnagement -> Update device Models

 

Select your Win2k device group, then force a "Scanner upgrade" (in this case, it will downgrade).

 

After X minutes (however long it says it takes), make sure you go set your scanner deployment back to <latest> or whatever version.

 

Now your win2k devices should all be on 7.70 agent / 7.61scanner... and you have them configured to NOT upgrade scanner + agent.

 

It sounds complicated but it's really not.  If you are more comfortable doing the multiple servers and have the licenses for it, that should be fine too.   I personally think multiple servers would be more work.

 

Either way, it's pretty annoying, but I dont blame HP for it.  Win2k devices should be on a path to the trash can within the next year.  We have less than 100 currently out of 14,000+ devices.

 

~Jeff

 

 

View solution in original post

1 Reply
Jeff Sikorski Absent Member.
Absent Member.

Re: WIN 2000 Server inventory from DDMI 9.32

Jump to solution

For 2000 devices you need them to have:
Agent: 7.70

Scanner: 7.61

 

I make a separate device group called "Windows 2000 devices", and make the device group by all your W2k IPs and/or device type:

 

And make sure that device group is pretty close to the top in rank (So it gets priority over other winxp, 2003, 7, 2008, etc machines)

 

Make sure the Agent / Scanner configurations *dont* allow for agent/scanner upgrades.

 

After that, you need to find a way to get the 7.70 agent from your new DDMI server on them. 

 

After that... go to Admin -> System Config -> Scanner Deployment ... and make sure the option to "Allow downgrade scanner version" is set to yes

 

After that... i go change Admin -> system Config -> Scanner Deployment ... set the windows scanner version to 7.61  (If the 7.61 scanner isn't listed... you need to go copy the .exe from your old DDMI server <Datadir>\scanners to new <Datadir>\Scanners

 

After that... i wait a minute, (i've found if you do this next step too quick, the DDMI server doesn't get the memo that it needs to send out the lower version scanner) then go to Admin -> Data MAnagement -> Update device Models

 

Select your Win2k device group, then force a "Scanner upgrade" (in this case, it will downgrade).

 

After X minutes (however long it says it takes), make sure you go set your scanner deployment back to <latest> or whatever version.

 

Now your win2k devices should all be on 7.70 agent / 7.61scanner... and you have them configured to NOT upgrade scanner + agent.

 

It sounds complicated but it's really not.  If you are more comfortable doing the multiple servers and have the licenses for it, that should be fine too.   I personally think multiple servers would be more work.

 

Either way, it's pretty annoying, but I dont blame HP for it.  Win2k devices should be on a path to the trash can within the next year.  We have less than 100 currently out of 14,000+ devices.

 

~Jeff

 

 

View solution in original post

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.