Anonymous_User Absent Member.
Absent Member.
734 views

Access Review set up Blank Page


Hi

I just installed the AR 1.1 for the third time but it seems to sit and
show a blank page in the browser(Chrome) with a sad face icon 😞 .
Anything specific that I should be looking for.
The catalina.out seems to be okay and does not show any errors etc.

Regards,
Rohit


--
rohit_pandey
------------------------------------------------------------------------
rohit_pandey's Profile: https://forums.netiq.com/member.php?userid=9842
View this thread: https://forums.netiq.com/showthread.php?t=53783

0 Likes
5 Replies
Knowledge Partner Knowledge Partner
Knowledge Partner

Re: Access Review set up Blank Page

What have you tried to do so far to troubleshoot the issue? Can you
access anything using a browser on the server itself, for example, curl?
Have you verified whether or not the socket you expect is listening and
reachable? If the firewall out of the way? If Chrome cannot give you
more than a sad face, have you tried another browser (Firefox, for
example) to see if it is a problem reaching the service, vs. an unexpected
error code, vs. a timeout after starting the connection?

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Access Review set up Blank Page


Curl pulls up the link on the server.
There is no firewall so ports are open.
Have tried IE 10 which is not supported!
Will try firefox now!
Nothing in catalina.out


--
rohit_pandey
------------------------------------------------------------------------
rohit_pandey's Profile: https://forums.netiq.com/member.php?userid=9842
View this thread: https://forums.netiq.com/showthread.php?t=53783

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Access Review set up Blank Page


Okay. SO with Firefox it got better.
I was able to troubleshoot it and found out that my OSP configuration
was wrong when installing the Access Review.
I am using the same instance of OSP as my IDM server now and it works.

I re-did everything and am able to get to the login page. I had created
an aradmin account as well as bootstrap admin.
But it wasnt working so I created one in my IDVault as well.
Now I can sign in but it says you do not have access to the Access
Review application.
Same happens when I use the uaadmin account or the admin account of the
IDM server.


-Rohit


--
rohit_pandey
------------------------------------------------------------------------
rohit_pandey's Profile: https://forums.netiq.com/member.php?userid=9842
View this thread: https://forums.netiq.com/showthread.php?t=53783

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Access Review set up Blank Page


Hi
This was resolved finally. I had an error regarding osp url when I used
the Firefox.
I was trying to use the OSP that I installed previously with my IDM
installation.
After some configurations and inlcuding the copying over of the
adminusers.txt file to the OSP server and some more configs I was able
to get it up and the aradmin was able to login as well.

-Rohit


--
rohit_pandey
------------------------------------------------------------------------
rohit_pandey's Profile: https://forums.netiq.com/member.php?userid=9842
View this thread: https://forums.netiq.com/showthread.php?t=53783

0 Likes
Knowledge Partner Knowledge Partner
Knowledge Partner

Re: Access Review set up Blank Page

Interesting; thank-you for providing the summary of your changes. If you
ever write up the details, for example as a CoolSolution, please post the
URL here while getting points for sharing your knowledge.

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.