fp_idmworks Super Contributor.
Super Contributor.
324 views

4.5 -- Approval form giving a connection reset


URL http://tinyurl.com/one52z3

Shows the approval info, but does not show the form detail. You can
claim it, but can't see the specifics and can't approve it.

The newer UI through the landing page works just fine.

Chrome shows the error:
https://qasuserapp.us.netiq.com/IDMProv/approvalForm.do?weId=3c4a6f1829d…ICE.getControl(2).showComments(%273c4a6f1829dd489aae5c3e13cadf7e73%27)%22}
net::ERR_CONNECTION_RESET

JUICE.controls.dashboard.TaskDetailCtrl.showRS @
VM1478:145JUICE.Util._callBack @ UIQuery?js=JUICE.js:3094parseResponse @
UIQuery?js=JUICE.js:2970JUICE.Util._callBack @
UIQuery?js=JUICE.js:3094JUICE.Util.dojoBindHandler @
UIQuery?js=JUICE.js:3084dojo.(anonymous function).handle @
UIQuery?js=JUICE.js:3144(anonymous function) @
UIQuery?js=dojo/dojo.js:3397func @
UIQuery?js=dojo/dojo.js:1063dojo.extend._fire @
UIQuery?js=dojo/dojo.js:1083dojo.extend._resback @
UIQuery?js=dojo/dojo.js:1020dojo.extend.callback @
UIQuery?js=dojo/dojo.js:1031_4ab @ UIQuery?js=dojo/dojo.js:3506func @
UIQuery?js=dojo/dojo.js:3438_49a @ UIQuery?js=dojo/dojo.js:3456

The customer is using ACE to front end the site. Workflows work fine
with the work flow process but all approvals have to be done through the
/landing page or /dash (new UI HPD)

As we are doing port translation from 443 to a high port, we have the
SSO for RBPM set to https://<DNS>:443/.... Everything appears to be
working with the OSP. So not sure if it OSP related. I increased the
seconds from 120 to 2000 for the token and change the SAML timeout to
4000.

catalina.out and localhost don't appear to generate anything at the time
of attempting to access the form.

Any further ideas on what to try?

Thanks,
Fred


--
fp_IDMWORKS
------------------------------------------------------------------------
fp_IDMWORKS's Profile: https://forums.netiq.com/member.php?userid=9869
View this thread: https://forums.netiq.com/showthread.php?t=54638

Labels (1)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: 4.5 -- Approval form giving a connection reset

fp,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your issue been resolved? If not, you might try one of the following options:

- Visit http://www.netiq.com/support and search the knowledgebase and/or check all
the other support options available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.netiq.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.netiq.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your NetIQ Forums Team
http://forums.netiq.com


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.