Anonymous_User Absent Member.
Absent Member.
155 views

AD Driver Version Question


IDM Engine (Linux) version 4.0.1
AD Driver (Linux) version 3.5.1.6

My question is, can I upgrade the AD Driver to version 4.0.0.1 (which I
understand is the version that comes with IDM 4.0.2) without upgrading
my Engine to 4.0.2. If so can I upgrade the AD directly from 3.5.1.6 to
4.0.0.1 without any intermittent versions.

The other team is wanting to upgrade the MS DC to WIN 2012. (The remote
loader is currently version 4.0.1) and as I understand my AD Driver must
be version 4.0.0.1 for compatibility.

Thank you. I hate to be rushed but have no choice sometimes 😞


--
kbannister
------------------------------------------------------------------------
kbannister's Profile: https://forums.netiq.com/member.php?userid=2831
View this thread: https://forums.netiq.com/showthread.php?t=49242

Labels (1)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: AD Driver Version Question

kbannister <kbannister@no-mx.forums.netiq.com> wrote:
> IDM Engine (Linux) version 4.0.1
> AD Driver (Linux) version 3.5.1.6
>
> My question is, can I upgrade the AD Driver to version 4.0.0.1 (which I
> understand is the version that comes with IDM 4.0.2) without upgrading
> my Engine to 4.0.2. If so can I upgrade the AD directly from 3.5.1.6 to
> 4.0.0.1 without any intermittent versions.


Yes, with some caveats. The 4.0.0.x series of AD drivers is
tested/supported against 4.0, 4.0.1 and of course 4.0.2 IDM engine
versions.

You need to ensure you have installed IDM activation that includes the
activation for AD4.0.0.x drivers.
Activation licenses originally issued for IDM 4.0 and 4.0.1 only could
activate AD 3.5.x.x drivers.

As long as you have maintenance, you should be able to obtain this through
your customer center.

Without this, your upgrade AD driver will stop working after 90 days
(trial period)

Also, you should go to AD Driver 4.0.0.2 (available as a patch if you have
valid maintenance) as it has some solid fixes (especially for windows 2012)

> The other team is wanting to upgrade the MS DC to WIN 2012. (The remote
> loader is currently version 4.0.1) and as I understand my AD Driver must
> be version 4.0.0.1 for compatibility.


Don't know where you get the idea of the AD driver and remote loader
needing to be 4.0.0.1 and 4.0.1 to work together)

You should run the 4.0.2 remote loader (you can install this from the 4.0.2
IDM install iso) and apply the latest engine/remote loader patch for 4.0.2.
This will run fine against an IDM 4.0.1 Engine. I've run this combination
against an IDM 4.0 engine.

--
If you find this post helpful and are logged into the web interface, show
your appreciation and click on the star below...
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: AD Driver Version Question


Thank you alexmchugh. Will set up in my LAB today!!


--
kbannister
------------------------------------------------------------------------
kbannister's Profile: https://forums.netiq.com/member.php?userid=2831
View this thread: https://forums.netiq.com/showthread.php?t=49242

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.