aortiz1 Trusted Contributor.
Trusted Contributor.
528 views

Delegations

Hello there to everyone, the issue i've been having is that i'm trying to use the built-in function of the UserApp to delegate approval tasks, this works pretty neat actually! but what i'm not being able to do is to send notifications to the users for them to know that they have a delegated approval task pending. Reading through the product documentation i got to this configuration page where you can choose even the template you gonna use for the notification but i cannot seem to make this work!
Has anyone done this? is this a feature supported by the product? And if so, can i make this possible with custom approval workflows too?
Labels (1)
0 Likes
3 Replies
Knowledge Partner
Knowledge Partner

Re: Delegations

aortiz1;2493645 wrote:
Hello there to everyone, the issue i've been having is that i'm trying to use the built-in function of the UserApp to delegate approval tasks, this works pretty neat actually! but what i'm not being able to do is to send notifications to the users for them to know that they have a delegated approval task pending. Reading through the product documentation i got to this configuration page where you can choose even the template you gonna use for the notification but i cannot seem to make this work!
Has anyone done this? is this a feature supported by the product? And if so, can i make this possible with custom approval workflows too?


It's been a while, but I think I recall doing it. What UserApp version are you using?
0 Likes
aortiz1 Trusted Contributor.
Trusted Contributor.

Re: Delegations

dgersic;2493798 wrote:
It's been a while, but I think I recall doing it. What UserApp version are you using?


Hi Dgersic! Thank you so much for your answer.
I'm currently using User Application v4.7.1

I've been testing a lot of stuff and what i have for now is that basically i know that User Application uses the iManager Configuration of SMTP, actually i get all the notifications from other drivers and stuff but i think i'm not getting anything from the User Application and when searching through the logs of Catalina i saw this:


2019-01-17 09:14:42,631 [Timer-1] ERROR com.novell.soa.notification.impl.MailEngine- [RBPM] Verify the email notification configuration in iManager.

But i'm still not getting the source of the issue, it says it could be iManager but every other driver seems to be notifying pretty nicely,any ideas?
0 Likes
Knowledge Partner
Knowledge Partner

Re: Delegations

aortiz1;2493829 wrote:
Hi Dgersic! Thank you so much for your answer.
I'm currently using User Application v4.7.1

I've been testing a lot of stuff and what i have for now is that basically i know that User Application uses the iManager Configuration of SMTP, actually i get all the notifications from other drivers and stuff but i think i'm not getting anything from the User Application and when searching through the logs of Catalina i saw this:


2019-01-17 09:14:42,631 [Timer-1] ERROR com.novell.soa.notification.impl.MailEngine- [RBPM] Verify the email notification configuration in iManager.

But i'm still not getting the source of the issue, it says it could be iManager but every other driver seems to be notifying pretty nicely,any ideas?


No really good ideas on fixing it. Can you kick the logging level up on that and get any more information out of it?
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.