Anonymous_User Absent Member.
Absent Member.
231 views

IDM 4.0.2 AD Driver -remote loader for IDM 3.5 -Need advise


Dear All,

Currently I have the following versions running on a SLES 11 server
IDM engine - 3.5.10.16902
AD Driver - 3.5.14

Our AD admins are moving all DC's to 2012. I need to move the
remoteloader to a version compatible with 2012
Which version of remote loader should I download that will be compatible
with IDM engine - 3.5.10.16902 and the driver?

I found that currently IDM4.0.2 patch 4.0.0.3 is the active patch..But
will this work with IDM engine - 3.5.10.16902 and the driver?

I also require password sync to be done

Regards,
Veena


--
veenasugu
------------------------------------------------------------------------
veenasugu's Profile: https://forums.netiq.com/member.php?userid=635
View this thread: https://forums.netiq.com/showthread.php?t=50472

Labels (1)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: IDM 4.0.2 AD Driver -remote loader for IDM 3.5 -Need advise

veenasugu wrote:

> Currently I have the following versions running on a SLES 11 server
> IDM engine - 3.5.10.16902
> AD Driver - 3.5.14


As this question has been asked several times previously, I will be brief. If you need more details - I suggest you review the previous threads related to this topic.


> Our AD admins are moving all DC's to 2012. I need to move the
> remoteloader to a version compatible with 2012
> Which version of remote loader should I download that will be compatible
> with IDM engine - 3.5.10.16902 and the driver?


What forest and domain functional level will be effective after the migration to 2012 DCs? The 3.5.x AD driver shims don't know about these new 2012 domain/forest functional levels - which can affect some driver functionality.

> I found that currently IDM4.0.2 patch 4.0.0.3 is the active patch..But
> will this work with IDM engine - 3.5.10.16902 and the driver?


Will it work? It's untested and unsupported, but it might work.
Even if it does work, you need a 4.0.2 activation license installed in your IDM environment to be able to use this 4.0.0.x series driver for longer than the 90 day trial period.
Finally, NetIQ restricts some patches so that they should only be used if you have current maintentance on the product in question.


> I also require password sync to be done


You need a x64 bit version of the password sync filter, that is included with the later AD Driver - 3.5.x patch releases - but that version is not tested or certified against Windows 2012.


--
If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.