UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21. Read more.
UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21.Read more.
Commodore
Commodore
99 views

IDM 4.7.3 Entitlement Service Driver deleting entitlement policies NOT working

Hi,

so managing entitlement policies in iManager behaves a bit strange.

I have not looked into it too deep yet, but I am just wondering if anyone else encountered the problem.

So the problems I am having are:

  • creation of new entitlement policies does not work (I went around it by deploying them with the designer)
  • editing entitlement policies works like a charm through iManager at the least
  • deleting entitlement policies also does NOT work
    • in iManager policy disappears but when clicking apply or ok nothing happens but when I revisit the page deleted policy rises from its grave 😄
    • I tried deploying delete from the designer but no luck so far
    • currently, a temporary fix is setting membership for only non-existing object class (and removing entitlements)

One idea I had is: Could I perhaps stop the entitlement service driver and delete the entitlement policy through LDAP?

0 Likes
0 Replies
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.