Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
mdadik Absent Member.
Absent Member.
336 views

IDM4.6 DAL UI Control attribute not displayed in Create Form

hello,

I'm trying to configure the create user form available in the applications menu in the dashbord.
I have set the correct access persmissions to all user entity attribute that I want o display in the form, this works perfect.
Now I want to had some possible values for some attributes using the global list or local list in the UI control section in the attribute properties.
Both local or global list are not displayed in my form for the selected attribute after deploying DAL changes and restarting Tomcat and flushing cache using uaadmin account.
Did some experiment this issue ?
Is it a normal behavior or a bug ?

To be sure that my changes are taken in account, I have change the display attribute label and it was ok.

Thanks for your help.

Kind regards,

mdadik.
Labels (1)
0 Likes
1 Reply
AutomaticReply Absent Member.
Absent Member.

Re: IDM4.6 DAL UI Control attribute not displayed in Create Form

mdadik,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.