marcossv9 Absent Member.
Absent Member.
907 views

Landing(Home)page doesn´t show buttons - IDM 4.5 - WebSphere


Hi guys,

I have a problem when access to Landing (Home) page. It doesn´t show the
buttons for request an access, password reset, etc. It only shows the
title"Identiy Manager Home", Edit, and the user that is logged in.

I can loggin without problems with uuadmin. (OSP is working well)

This is an extract of the SystemOut.log from WebSphere (UA is running
here and everything works including rra,dash,IDMProv):

[6/14/16 16:00:45:023 CLT] 00000133 SystemOut O 16:00:45,022 INFO
[OAuthRestFilter] [RBPM] SSO Header issued by SSO Filter oauth for User
cn=uaadmin,ou=sa,o=data.
[6/14/16 16:00:45:040 CLT] 00000133 SystemOut O 16:00:45,039 INFO
[AuthTokenGenerator] [RBPM] SAML Token is issued by the request from SSO
filter oauth
[6/14/16 16:00:45:044 CLT] 00000133 SystemOut O Sending assertion
[6/14/16 16:00:45:065 CLT] 00000133 SystemOut O Evaluate challenge
called, m_sent == 1
[6/14/16 16:00:45:065 CLT] 00000133 SystemOut O Response:
result={0}
[6/14/16 16:00:45:065 CLT] 00000133 SystemOut O Result: 0
[6/14/16 16:00:45:118 CLT] 00000133 SystemOut O 16:00:45,068 INFO
[PasswordHelper] [RBPM] [Login_Success] cn=uaadmin,ou=sa,o=data
successfully logged in.
[6/14/16 16:00:45:343 CLT] 00000143 SystemOut O 16:00:45,342 INFO
[OAuthFilter] [RBPM] SSO Header issued by SSO Filter oauth for User
cn=uaadmin,ou=sa,o=data.
[6/14/16 16:00:45:353 CLT] 00000143 SystemOut O 16:00:45,353 INFO
[AuthTokenGenerator] [RBPM] SAML Token is issued by the request from SSO
filter oauth
[6/14/16 16:00:45:373 CLT] 00000143 SystemOut O Sending assertion
[6/14/16 16:00:45:397 CLT] 00000143 SystemOut O Evaluate challenge
called, m_sent == 1
[6/14/16 16:00:45:397 CLT] 00000143 SystemOut O Response:
result={0}
[6/14/16 16:00:45:397 CLT] 00000143 SystemOut O Result: 0
[6/14/16 16:00:45:440 CLT] 00000143 SystemOut O 16:00:45,400 INFO
[PasswordHelper] [RBPM] [Login_Success] cn=uaadmin,ou=sa,o=data
successfully logged in.
[6/14/16 16:00:46:527 CLT] 00000150 SystemOut O No external item
found with id:cn=HomeProvSec,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:530 CLT] 00000150 SystemOut O No external item
found with id:cn=HomeResources,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:533 CLT] 00000150 SystemOut O No external item
found with
id:cn=HomeCreateUserGroup,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:535 CLT] 00000150 SystemOut O No external item
found with id:cn=HomeRoles,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:538 CLT] 00000150 SystemOut O No external item
found with id:cn=HomeCompliance,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:541 CLT] 00000150 SystemOut O No external item
found with id:cn=HomeReportModule,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:543 CLT] 00000150 SystemOut O No external item
found with id:cn=HomeMyHistory,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:546 CLT] 00000150 SystemOut O No external item
found with id:cn=HomeMyProfile,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:548 CLT] 00000150 SystemOut O No external item
found with id:cn=HomeMyTasks,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:551 CLT] 00000150 SystemOut O No external item
found with id:cn=HomeOrgChart,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:553 CLT] 00000150 SystemOut O No external item
found with id:cn=HomePassword,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:555 CLT] 00000150 SystemOut O No external item
found with id:cn=HomeSearch,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:556 CLT] 00000150 SystemOut O No external item
found with id:cn=HomeMakeRequest,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:558 CLT] 00000150 SystemOut O No external item
found with
id:cn=HomeMyPermissions,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:560 CLT] 00000150 SystemOut O No external item
found with id:cn=HomeIManager,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:561 CLT] 00000150 SystemOut O No external item
found with
id:cn=HomeChangePassword,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:563 CLT] 00000150 SystemOut O No external item
found with
id:cn=HomeSetPasswordResponses,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:565 CLT] 00000150 SystemOut O No external item
found with
id:cn=HomePasswordStatus,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:566 CLT] 00000150 SystemOut O No external item
found with id:cn=HomeManageRoles,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:568 CLT] 00000150 SystemOut O No external item
found with
id:cn=HomeManageResources,cn=NavItems,cn=UIConfig,cn=AppConfig,
[6/14/16 16:00:46:570 CLT] 00000150 SystemOut O No external item
found with id:cn=HomeIOSApproval,cn=NavItems,cn=UIConfig,cn=AppConfig,


Please if anyone knows what is happening I will appreciate your help.

Regards.

MS.


--
marcossv9
------------------------------------------------------------------------
marcossv9's Profile: https://forums.netiq.com/member.php?userid=10827
View this thread: https://forums.netiq.com/showthread.php?t=56030

Labels (1)
0 Likes
7 Replies
Anonymous_User Absent Member.
Absent Member.

=?UTF-8?Q?Re:_Landing=28Home=29page_doesn=ef=bf=bdt_show_buttons_-_?==?UTF-8?Q?IDM_4.5_-_WebSphere?=

I saw that in the past. There were 2 database tables that were missing
the rest of the driver DN for these objects (don' t remember the table
names, apologies). If you look into your RBPM database you should be
able to find them.

Obligatory: touching the DB directly is most likely unsupported, you may
want to call Micro Focus and open an SR to have them guide you through
the process to make sure the system will remain supported.

Cheers,

-Fernando

marcossv9 wrote:
>
> Hi guys,
>
> I have a problem when access to Landing (Home) page. It doesn�t show the
> buttons for request an access, password reset, etc. It only shows the
> title"Identiy Manager Home", Edit, and the user that is logged in.
>
> I can loggin without problems with uuadmin. (OSP is working well)
>
> This is an extract of the SystemOut.log from WebSphere (UA is running
> here and everything works including rra,dash,IDMProv):
>
> [6/14/16 16:00:45:023 CLT] 00000133 SystemOut O 16:00:45,022 INFO
> [OAuthRestFilter] [RBPM] SSO Header issued by SSO Filter oauth for User
> cn=uaadmin,ou=sa,o=data.
> [6/14/16 16:00:45:040 CLT] 00000133 SystemOut O 16:00:45,039 INFO
> [AuthTokenGenerator] [RBPM] SAML Token is issued by the request from SSO
> filter oauth
> [6/14/16 16:00:45:044 CLT] 00000133 SystemOut O Sending assertion
> [6/14/16 16:00:45:065 CLT] 00000133 SystemOut O Evaluate challenge
> called, m_sent == 1
> [6/14/16 16:00:45:065 CLT] 00000133 SystemOut O Response:
> result={0}
> [6/14/16 16:00:45:065 CLT] 00000133 SystemOut O Result: 0
> [6/14/16 16:00:45:118 CLT] 00000133 SystemOut O 16:00:45,068 INFO
> [PasswordHelper] [RBPM] [Login_Success] cn=uaadmin,ou=sa,o=data
> successfully logged in.
> [6/14/16 16:00:45:343 CLT] 00000143 SystemOut O 16:00:45,342 INFO
> [OAuthFilter] [RBPM] SSO Header issued by SSO Filter oauth for User
> cn=uaadmin,ou=sa,o=data.
> [6/14/16 16:00:45:353 CLT] 00000143 SystemOut O 16:00:45,353 INFO
> [AuthTokenGenerator] [RBPM] SAML Token is issued by the request from SSO
> filter oauth
> [6/14/16 16:00:45:373 CLT] 00000143 SystemOut O Sending assertion
> [6/14/16 16:00:45:397 CLT] 00000143 SystemOut O Evaluate challenge
> called, m_sent == 1
> [6/14/16 16:00:45:397 CLT] 00000143 SystemOut O Response:
> result={0}
> [6/14/16 16:00:45:397 CLT] 00000143 SystemOut O Result: 0
> [6/14/16 16:00:45:440 CLT] 00000143 SystemOut O 16:00:45,400 INFO
> [PasswordHelper] [RBPM] [Login_Success] cn=uaadmin,ou=sa,o=data
> successfully logged in.
> [6/14/16 16:00:46:527 CLT] 00000150 SystemOut O No external item
> found with id:cn=HomeProvSec,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:530 CLT] 00000150 SystemOut O No external item
> found with id:cn=HomeResources,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:533 CLT] 00000150 SystemOut O No external item
> found with
> id:cn=HomeCreateUserGroup,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:535 CLT] 00000150 SystemOut O No external item
> found with id:cn=HomeRoles,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:538 CLT] 00000150 SystemOut O No external item
> found with id:cn=HomeCompliance,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:541 CLT] 00000150 SystemOut O No external item
> found with id:cn=HomeReportModule,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:543 CLT] 00000150 SystemOut O No external item
> found with id:cn=HomeMyHistory,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:546 CLT] 00000150 SystemOut O No external item
> found with id:cn=HomeMyProfile,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:548 CLT] 00000150 SystemOut O No external item
> found with id:cn=HomeMyTasks,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:551 CLT] 00000150 SystemOut O No external item
> found with id:cn=HomeOrgChart,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:553 CLT] 00000150 SystemOut O No external item
> found with id:cn=HomePassword,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:555 CLT] 00000150 SystemOut O No external item
> found with id:cn=HomeSearch,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:556 CLT] 00000150 SystemOut O No external item
> found with id:cn=HomeMakeRequest,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:558 CLT] 00000150 SystemOut O No external item
> found with
> id:cn=HomeMyPermissions,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:560 CLT] 00000150 SystemOut O No external item
> found with id:cn=HomeIManager,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:561 CLT] 00000150 SystemOut O No external item
> found with
> id:cn=HomeChangePassword,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:563 CLT] 00000150 SystemOut O No external item
> found with
> id:cn=HomeSetPasswordResponses,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:565 CLT] 00000150 SystemOut O No external item
> found with
> id:cn=HomePasswordStatus,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:566 CLT] 00000150 SystemOut O No external item
> found with id:cn=HomeManageRoles,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:568 CLT] 00000150 SystemOut O No external item
> found with
> id:cn=HomeManageResources,cn=NavItems,cn=UIConfig,cn=AppConfig,
> [6/14/16 16:00:46:570 CLT] 00000150 SystemOut O No external item
> found with id:cn=HomeIOSApproval,cn=NavItems,cn=UIConfig,cn=AppConfig,
>
>
> Please if anyone knows what is happening I will appreciate your help.
>
> Regards.
>
> MS.
>
>

0 Likes
Micro Focus Expert
Micro Focus Expert

=?UTF-8?Q?Re:_Landing=28Home=29page_doesn=ef=bf=bdt_show_buttons_-_?==?UTF-8?Q?IDM_4.5_-_WebSphere?=

On 6/14/16 7:40 PM, Fernando Freitas wrote:
> I saw that in the past. There were 2 database tables that were missing
> the rest of the driver DN for these objects (don' t remember the table
> names, apologies). If you look into your RBPM database you should be
> able to find them.
>
> Obligatory: touching the DB directly is most likely unsupported, you may
> want to call Micro Focus and open an SR to have them guide you through
> the process to make sure the system will remain supported.
>
> Cheers,
>
> -Fernando
>
> marcossv9 wrote:
>>
>> Hi guys,
>>
>> I have a problem when access to Landing (Home) page. It doesn�t show the
>> buttons for request an access, password reset, etc. It only shows the
>> title"Identiy Manager Home", Edit, and the user that is logged in.
>>
>> I can loggin without problems with uuadmin. (OSP is working well)
>>
>> This is an extract of the SystemOut.log from WebSphere (UA is running
>> here and everything works including rra,dash,IDMProv):
>>
>> [6/14/16 16:00:45:023 CLT] 00000133 SystemOut O 16:00:45,022 INFO
>> [OAuthRestFilter] [RBPM] SSO Header issued by SSO Filter oauth for User
>> cn=uaadmin,ou=sa,o=data.
>> [6/14/16 16:00:45:040 CLT] 00000133 SystemOut O 16:00:45,039 INFO
>> [AuthTokenGenerator] [RBPM] SAML Token is issued by the request from SSO
>> filter oauth
>> [6/14/16 16:00:45:044 CLT] 00000133 SystemOut O Sending assertion
>> [6/14/16 16:00:45:065 CLT] 00000133 SystemOut O Evaluate challenge
>> called, m_sent == 1
>> [6/14/16 16:00:45:065 CLT] 00000133 SystemOut O Response:
>> result={0}
>> [6/14/16 16:00:45:065 CLT] 00000133 SystemOut O Result: 0
>> [6/14/16 16:00:45:118 CLT] 00000133 SystemOut O 16:00:45,068 INFO
>> [PasswordHelper] [RBPM] [Login_Success] cn=uaadmin,ou=sa,o=data
>> successfully logged in.
>> [6/14/16 16:00:45:343 CLT] 00000143 SystemOut O 16:00:45,342 INFO
>> [OAuthFilter] [RBPM] SSO Header issued by SSO Filter oauth for User
>> cn=uaadmin,ou=sa,o=data.
>> [6/14/16 16:00:45:353 CLT] 00000143 SystemOut O 16:00:45,353 INFO
>> [AuthTokenGenerator] [RBPM] SAML Token is issued by the request from SSO
>> filter oauth
>> [6/14/16 16:00:45:373 CLT] 00000143 SystemOut O Sending assertion
>> [6/14/16 16:00:45:397 CLT] 00000143 SystemOut O Evaluate challenge
>> called, m_sent == 1
>> [6/14/16 16:00:45:397 CLT] 00000143 SystemOut O Response:
>> result={0}
>> [6/14/16 16:00:45:397 CLT] 00000143 SystemOut O Result: 0
>> [6/14/16 16:00:45:440 CLT] 00000143 SystemOut O 16:00:45,400 INFO
>> [PasswordHelper] [RBPM] [Login_Success] cn=uaadmin,ou=sa,o=data
>> successfully logged in.
>> [6/14/16 16:00:46:527 CLT] 00000150 SystemOut O No external item
>> found with id:cn=HomeProvSec,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:530 CLT] 00000150 SystemOut O No external item
>> found with id:cn=HomeResources,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:533 CLT] 00000150 SystemOut O No external item
>> found with
>> id:cn=HomeCreateUserGroup,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:535 CLT] 00000150 SystemOut O No external item
>> found with id:cn=HomeRoles,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:538 CLT] 00000150 SystemOut O No external item
>> found with id:cn=HomeCompliance,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:541 CLT] 00000150 SystemOut O No external item
>> found with id:cn=HomeReportModule,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:543 CLT] 00000150 SystemOut O No external item
>> found with id:cn=HomeMyHistory,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:546 CLT] 00000150 SystemOut O No external item
>> found with id:cn=HomeMyProfile,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:548 CLT] 00000150 SystemOut O No external item
>> found with id:cn=HomeMyTasks,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:551 CLT] 00000150 SystemOut O No external item
>> found with id:cn=HomeOrgChart,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:553 CLT] 00000150 SystemOut O No external item
>> found with id:cn=HomePassword,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:555 CLT] 00000150 SystemOut O No external item
>> found with id:cn=HomeSearch,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:556 CLT] 00000150 SystemOut O No external item
>> found with id:cn=HomeMakeRequest,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:558 CLT] 00000150 SystemOut O No external item
>> found with
>> id:cn=HomeMyPermissions,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:560 CLT] 00000150 SystemOut O No external item
>> found with id:cn=HomeIManager,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:561 CLT] 00000150 SystemOut O No external item
>> found with
>> id:cn=HomeChangePassword,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:563 CLT] 00000150 SystemOut O No external item
>> found with
>> id:cn=HomeSetPasswordResponses,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:565 CLT] 00000150 SystemOut O No external item
>> found with
>> id:cn=HomePasswordStatus,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:566 CLT] 00000150 SystemOut O No external item
>> found with id:cn=HomeManageRoles,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:568 CLT] 00000150 SystemOut O No external item
>> found with
>> id:cn=HomeManageResources,cn=NavItems,cn=UIConfig,cn=AppConfig,
>> [6/14/16 16:00:46:570 CLT] 00000150 SystemOut O No external item
>> found with id:cn=HomeIOSApproval,cn=NavItems,cn=UIConfig,cn=AppConfig,
>>
>>
>> Please if anyone knows what is happening I will appreciate your help.
>>
>> Regards.
>>
>> MS.
>>
>>

Greetings,
We had a similar issue recently and the database did have the
tables. Let me look for that one.

--
Sincerely,
Steven Williams
Lead Software Engineer
Micro Focus
0 Likes
marcossv9 Absent Member.
Absent Member.

Re: Landing(Home)page doesn´t show buttons - IDM 4.5 - WebSphere


Hello !

Thank you so much for your replies guys.

I´ll keep waiting for the table´s name to see what´s wrong.

Regards,

MS.


--
marcossv9
------------------------------------------------------------------------
marcossv9's Profile: https://forums.netiq.com/member.php?userid=10827
View this thread: https://forums.netiq.com/showthread.php?t=56030

0 Likes
marcossv9 Absent Member.
Absent Member.

Re: Landing(Home)page doesn´t show buttons - IDM 4.5 - WebSphere


Hello good news !!

I found the table. It is UI_ITEM and all the values in a sub-table
(EXTERNAL_ID) are incomplete.

For example in my case that sub-table has some records like this
"cn=HomeProvSec,cn=NavItems,cn=UIConfig,cn=AppConfig". So the correct
value is "cn=HomeProvSec,cn=NavItems,cn=UIConfig,cn=AppConfig,cn=User
Application Driver,cn=driverset1,o=system"

Now I have to figured out how to update those values and then restart
the Application Server and see if it works.

Thanks again for your support.

Regards!


--
marcossv9
------------------------------------------------------------------------
marcossv9's Profile: https://forums.netiq.com/member.php?userid=10827
View this thread: https://forums.netiq.com/showthread.php?t=56030

0 Likes
Knowledge Partner
Knowledge Partner

Re: Landing(Home)page doesn´t show buttons - IDM 4.5 - WebSp

If you have not yet started to use it the simplest way is to recreate the dB.
0 Likes
Knowledge Partner
Knowledge Partner

=?UTF-8?Q?Re:=20Landing(Home)page=20doesn=C2=B4t=20show?==?UTF-8?Q?=20buttons=20-=20IDM=204=2E5=20-=20WebSphere?=

joakim ganse <joakim_ganse@no-mx.forums.microfocus.com> wrote:
>

If you have not yet started to use it the simplest way is to recreate
the dB.

Also a fully supported option. Rather than messing around with DB.

--
If you find this post helpful and are logged into the web interface, show
your appreciation and click on the star below...
Alex McHugh - Knowledge Partner - Stavanger, Norway
Who are the Knowledge Partners
If you appreciate my comments, please click the Like button.
If I have resolved your issue, please click the Accept as Solution button.
0 Likes
marcossv9 Absent Member.
Absent Member.

Re: Landing(Home)page doesn´t show buttons - IDM 4.5 - WebSphere


Hello ! Thank you all.

I executed a script directly over the table "UI_ITEM" to complete the
records missing. In our case was this:

update dbo_iam.UI_ITEM
set external_id = external_id || 'cn=User Application
Driver,cn=driverset1,o=system'
where 1=1

*dbo_iam(UserDB for UserAppDB)

It´s important to note that every object missing was created as an
object in the IDM LDAP within the UserApp Driver objects.

You can close the thread.

Regards!


--
marcossv9
------------------------------------------------------------------------
marcossv9's Profile: https://forums.netiq.com/member.php?userid=10827
View this thread: https://forums.netiq.com/showthread.php?t=56030

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.